Sign in to follow this  
Followers 0
Marken

Жесткий диск SATA не виден в BIOS

35 posts in this topic

Проблема в следующем: В один прекрасный момент жесткий диск SATA перестал быть виден в BIOS, в обоих SATA-портах (Материнка MSI 848Р Neo (MS-6788), возраст около 4 лет) . Диск проверялся на другом компе - рабочий. Ранее проработал на моем компьютере около полутора лет, однажды, около полугода назад был такой же момент, когда "терялся", тогда помогло просто вынуть-воткнуть провод. IDE жесткий диск работает без проблем. Полетел встроенный контроллер жестких дисков SATA??? Что посоветуете - купить новый внешний контроллер? Если да - то подскажите, куда он подключается? Заранее спасибо.

0

Share this post


Link to post
Share on other sites

Marken: шлейфы, провода питания проверяли? Можно попробовать также сбросить БИОС. Ну а контроллер SATA обычно делается под разъем PCI, не перепутаете. :) Но ОС на жесткий, подключенный через такой контроллер, уже не поставить.

0

Share this post


Link to post
Share on other sites

Marken: шлейфы, провода питания проверяли? Можно попробовать также сбросить БИОС. Ну а контроллер SATA обычно делается под разъем PCI, не перепутаете. :) Но ОС на жесткий, подключенный через такой контроллер, уже не поставить.

шлейфы не проверял, обязательно проверю! БИОС никогда не сбрасывал, опасаюсь (может и зря), ну а если не поможет - буду покупать контроллер (все равно диск использую только для хранения информации). Спасибо за ответ!

0

Share this post


Link to post
Share on other sites

Silver_Ghost:

Это еще почему это не поставить? На SCSI ставят, на SAS ставят. А на SATA не поставить-глупости!

Так что все прекрасно ставится!

0

Share this post


Link to post
Share on other sites

Всем привет.

Собственно проблема по теме... купил себе Hatachi 400 Gb (16Mb), интерфейс SATA II.

Все подключил как положено (на материнке встроенный контроллер)- переходничек на питание с Molex-а на САТА и сам узкий сатовский кабель данных... хотел сразу установить ОСь, но биос его так и не обнаружил :)

Материнская плата AOpen AX4SPB-UN

PS Имхо, обновить биос может быть есть смысл? (дата которого 10.03.03 :( )

Где-то видел, что есть специальные дрова на SATA... уточните пожалуйста правильное решение.

Edited by $traykeR
0

Share this post


Link to post
Share on other sites

Я бы для начала попробовал обновить BIOS, хотя бы отсюда. А драйвера для SATA нужны на этапе установки системы. И в интернете есть куча дисков, где эти драйвера уже есть.

0

Share this post


Link to post
Share on other sites

Я бы для начала попробовал обновить BIOS, хотя бы отсюда.

Пробовал уже, все безрезультатно :(

Создал загрузочную дискету, положил туда новую прошивку+2 прошивальщика... wpbn202ь.

В досе писал A:\PBN202.exe PBN202.BIN

Появилось окошко обновления, потом ошибка

Error: wrong bios version: R1.xx can not flash to R2.xx on this Mainboard. :)

А драйвера для SATA нужны на этапе установки системы. И в интернете есть куча дисков, где эти драйвера уже есть.

Поковырявшись в биосе, обнаружил, что sata был вообще отключен, по этому активировал и уже обнадеялся установить ОСь. Винт BIOS обнаружил, но в ходе установки ХП (SP2), а именно на месте выбора раздела для установки появилась следующая ошибка:

....

381552 Mb диск 0 ID 1 шина 0 на atapi [MBR]

Однако этот диск не содержит раздела, совместимого с Windows XP.

....

Это из-за сего драйвера?

И в интернете есть куча дисков, где эти драйвера уже есть.

Т.е. как его установить, а главное куда... если нету ОСи... в ходе установки системы? :)

Edited by $traykeR
0

Share this post


Link to post
Share on other sites

Однако этот диск не содержит раздела, совместимого с Windows XP
Это из-за того, что винт-то не форматированный! Драйверам SATA по фигу, какие и под какой файловой системой разделы на HDD имеются.
0

Share this post


Link to post
Share on other sites

Это из-за того, что винт-то не форматированный! Драйверам SATA по фигу, какие и под какой файловой системой разделы на HDD имеются.

Перед установкой в Partition Magic'e разбил диск на 3 раздела, NTFS.

Пробовал ставить на С с форматом FAT32, но все безрезультатно...

BIOS Обновил до последней версии.

И еще, при загрузки биоса вижу, что: HDD S.M.A.R.T. capability - Disabled

Эту функцию диагностики нужно включить в биосе?

Edited by $traykeR
0

Share this post


Link to post
Share on other sites

Включи.

Включил, не помогло.

Ладно, диск в биосе определился, по этому создаю отдельную тему по установки ОСи на Sata-винчестер.

Edited by $traykeR
0

Share this post


Link to post
Share on other sites

Здравствуйте! Позавчера подошел к компу, он работает, но монитор не включается. Перезагружаю. В загрузке доходит до места биоса. И спрашивает изменить ли параметры F1 или продолжить загрузку F2. После продолжения выводится экран на котором примероно такие слова: For REALTEK RLT8139(A/B/C)/RLT8130 PCI fast Ethernet controller v2.11

client mac addr......и дальше код...

В биосе не видит жестких дисков (их у меня 2, оба SATA). Пробовал поменять провода и вместо сдрома подключить, то же самое.

Материнка почти как у автора MSI 865 PE neo2-V.

Из неполадок компьютера в последние месяца 2 были странный просвист от куллера процессора (пасту сенил, на время помогло) и отключение одного из жестких дисков в процессе работы компы, при этом система зависала на пару секунд. Что делать? И с чего вдруг могло такое произойти?

Компе около 4х лет. Может блок питания слабоват 350w для 2х жестких, видео HD 3850, звуковой Creative и пары доп куллеров?

И ещё... При включении интернет эксплорера выскакивал синий экран. Приходилось юзать оперу.

0

Share this post


Link to post
Share on other sites
Компе около 4х лет. Может блок питания слабоват 350w для 2х жестких, видео HD 3850, звуковой Creative и пары доп куллеров?
Однозначно слабоват! И к тому же - немолод... Сильно вряд ли там использовались твердотельные конденсаторы (не тот уровень цены и мощности) - так что скорее всего имеющиеся электролитические конденсаторы подвысохли и БП вместо положенных по спецификациям напряжений выдаёт бред астролога...
примероно такие слова: For REALTEK RLT8139(A/B/C)/RLT8130 PCI fast Ethernet controller v2.11

client mac addr......и дальше код...

Гм... Возможновероятнонеисключено, что ругань идёт в адрес сбившегося (понять бы ещё - каким образом?) MAC-адреса для встроенной сетевой...
Оффтоп
В общем и целом, создаётся впечатление, что материнская плата готовится к знакомству со знатным австрийским бароном Выкинштейном... Потому что явно - достаточно долгое время не совсем правильное питание ну уж никак не могло способствовать её здоровью.

P.S. Можно, конечно же, попробовать поставить честный БП ватт на 480-550 (как минимум), но боюсь, это будет только полумерой...

0

Share this post


Link to post
Share on other sites

Спасибо за ответ. Можете ли посоветовать что конкретно мне делать? Компьютер нужен.

Стоит ли заменить БП и Материнку или лучше стоит подискать новый компьютер?

0

Share this post


Link to post
Share on other sites

Стоит ли заменить БП и Материнку или лучше стоит подискать новый компьютер
Ну-у... В имеющихся условиях смена материнки - это, по сути и есть смена компьютера... Потому что практически за время, прошедшее с момента выпуска имеющейся материнки сменилось уже три (если не ошибаюсь) поколения процессоров, так что под имеющийся камень если и удастся найти мать, то... Есть ли в том смысл? Лучше уж собрать нормальную машинку...
0

Share this post


Link to post
Share on other sites

У меня точно такая же проблема и мат плата та же только у меня 1 жеский диск и простятская видеокарта.

В биосе пишет в стандарт смос сетапе в разделе определения дисков везде Not instaled

в boot device есть выбор загрузить только с сетевой и пори загрузке выдает ту же ошибку подскажите как быть?

0

Share this post


Link to post
Share on other sites

To Tirpiz04

Надобно включить SATA-контроллер в IDE-режим. В зависимости от производителя материнки и версии BIOS может называться по-разному.

0

Share this post


Link to post
Share on other sites

Всем привет.

Помогите пожалуйста разобраться с подобной проблемой, сам запутался уже.

В системе работало два винчестера модели Seagate Barracuda 500Gb SATA-II ST3500320AS. Вчера выключил комп как и всегда, все прошло нормально. Сегодня с утра пытаюсь включить... винчестер, на котором стояла система совсем пропал (и из BIOS и из диспетчера устройств). В BIOS - и включал SATA в режиме IDE, и Compartible ставил режим и Enhanced, и сам BIOS сбрасывал в дефолтные настройки1 ... Ноль изменений.

Но при этом при старте слышно, что вся механика запускается и шуршит как и в рабочем режиме.

Менял шлейфы пробовал, переключал в разные порты SATA на матплате (Foxconn p35a), разные разъемы питания.

Блок питания нормальный, хватать вроде должно (FSP BlueStorm 500W). Остальная конфигурация не такая и мощная тоже.

Еще пытался - установил на третий винчестер SATA 250GB, который раньше просто валялся в столе WinXP. Потом к нему цеплял эти винчестеры... Второй определяется ОК, а вот первый, который пропал, все равно не виден ничем.

Ни через diskmgmt.msc, ни через Partition Magic, ни через спец.утилиту от Seagate SeaTools.

Сам подозреваю, что это мог сделать вирус, изменяющий MBR... но только как это проверить, не знаю к сожалению. Проблем с питанием и скачков электричества за последнее время тоже не было. Как сделать HDD вновь видимым, посоветуйте пожалуйста.

0

Share this post


Link to post
Share on other sites

Если не определяется в БИОСе, то MBR тут не причем, попробуйте подключить к другой машине.

0

Share this post


Link to post
Share on other sites

Попробовал подключить к другим машинам. Результат тот же - винчестер даже не виден, но механика стартует исправно. Теперь мне только в СЦ дорога?

0

Share this post


Link to post
Share on other sites

Скорее всего - да. Во всяком случае - оно надёжнее будет...

0

Share this post


Link to post
Share on other sites

Попробовал подключить к другим машинам. Результат тот же - винчестер даже не виден, но механика стартует исправно. Теперь мне только в СЦ дорога?

Не виден он, я так понимаю, в "проводнике". Диспетчер устройств к вашим услугам. Форматирование диска, с последующей (если необходимо) установкой ОСи.

0

Share this post


Link to post
Share on other sites

Razorblade: если бы было все так просто... жесткий не виден ни в БИОСе, ни в диспетчере устройств, ни через программы для работы с разделами и диагностики HDD. На первой странице темы я описал симптомы.

Есть ли хоть какой-то шанс вернуть данные? (

0

Share this post


Link to post
Share on other sites

Razorblade: если бы было все так просто... жесткий не виден ни в БИОСе, ни в диспетчере устройств, ни через программы для работы с разделами и диагностики HDD. На первой странице темы я описал симптомы.

Есть ли хоть какой-то шанс вернуть данные? (

В "Сц" думаю что есть шанс..

чтото на плате hdd погорело, наверняка.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0