Перейти к содержимому


- - - - -

c0000135
  • Авторизуйтесь для ответа в теме


Сообщений в теме: 9

#1 Offline   Xenon

Xenon


  • 2 сообщений

Отправлено 08 Июнь 2006 - 20:02

Привет всем!!!Произошла у меня такая ошибка при обычной загрузке XP , комп пишет на синем экране Autochk program not found - skipping AUTOCHECK, и автоматически перезагружается,
выдаёт ошибку STOP: c0000135 , далее всякие иероглифы.
Пожалуйсто помогите решить эту проблему и что она значит?
WinXP H лицензия работал без проблем болше года.
Команды загрузки через F8 не функционируют. ;)
  • 0

#2 Offline   xedox

xedox

    Прохожий



  • 4
  • 1 002 сообщений

Отправлено 09 Июнь 2006 - 13:00

Xenon: пока нечего найти не удалось. поиски ведуться
  • 0
Нет в жизни того чего стоит бояться - есть только то что нужно понять

#3 Offline   Xenon

Xenon


  • 2 сообщений

Отправлено 09 Июнь 2006 - 13:35

Привет Xedox! Проблему решил, но так и не понял почему она взникла, прочитал кучу сайтов и ссылок , ответ нашёл на: http//support.microsoft.com/kb/885523/ru
Поставил загрузочный диск, чтобы переустановить XP , получил предложение на востановление системы, ответил положительно, далее процесс пошёл потом перезагузка, и ошибка пропала. Все данные сохранились и ссылки все работают.
P.S. Та прога, что по ссылке фигурирует у меня не установленна, так что я до сих пор не пойму почему произошла ошибка.
  • 0

#4 Offline   alex_

alex_


  • 3 сообщений

Отправлено 11 Декабрь 2006 - 18:05

Други, XEDOX, ХЕЛП!
Ошибка STOP: c0000135 {Не удалось найти компонент}
Приложению не удалось запуститься, поскольку файл winsrv не найден. Повторная установка приложения может исправить эту проблему.

Вобщем ситуевина такая, WIN XP pro SP2 ENG + MUI стоит (т.е. стояла :blushing:(( ) уже год.
Поставлена была с CD с интегрированным SP2 и сразу же были поставлены все критические обновления
на январь 2006 года. Раздел под NTFS. Никагого отношения к T.V. Media и т.д. не имею!

Предыстория такова - На соседний хард поставил финальную висту, любопытство удовлетворить,
в момент установки хард с хр отключал. Никаких манипуляций с системной датой не делал.
В ХР-шке в это время эксперементировал с PYTHON 2.5, комп не перегружал - пользовал Hibernate.
Как поставил висту, хард с ХР включил друг из друга их видеть можно было. Заметил, что каждый раз при
загрузке ХР после висты и наоборот они чекать диски при загрузке начинают - списки индексирования.
Ну я особенно внимания не придал - ничего не падало при этом. Концом была установка Финального MUI
на висту. Перегрузился с харда под ХР, она проснулась от хибернейта, все путем - куча открытых окон.
Начал соединяться по диал-апу, модем снял трубу и ВСЕ!!! Все почернело, диски остановились!
При загрузке из консоли bootcfg /rebuild сказал, что у меня нет установленных систем, это при том,
что из-под висты все было прекрасно видно на своих местах! Опять в консоль CHKDSK что-то нашел
и пофиксил, bootcfg /rebuild переписал список. Гружусь, первый синий экран со стопом - version.dll,
ошибка чексума и тп. Висту в сад, ставлю на ее место ХР, беру там version.dll, копирую поверх той, что была.
И теперь вот этот winsrv.dll!!! Загрузится в поврежденной ситеме неудается, копирование доступных за последний месяц
sam
security
software
system (В c:\windows\system32\config\) ни к чему не приводят,HELP!!!
Как вариант, может сбой был не критический, мало ли - перегрузилась машина, но вот при перезагрузке
применились изменения сделанные во время хибернейта? Все равно - не знаю что с этим делать :)
  • 0

#5 Offline   DJFlint

DJFlint

    Adeptus Mechanicus



  • 172
  • 3 633 сообщений

Отправлено 11 Декабрь 2006 - 21:41

Для начала попробуй команду "SFC /scannow", не поможет, попробуй воспользоваться восстановлением системы из под установки винды ХР, а именно, при загрузке с установочного диска на определенном этапе она сообщает, что обнаружена уже установленная версия виндовс и программа установки может попытаться ее восстановить, соглашайся.

ЗЫ: все вышесказанное справедливо в случае приоритетности восстановления работоспособности именно ХР, на счет Vista я не уверен.
  • 0
Я не согласен ни с одним словом из сказанного Вами, но готов умереть за Ваше право говорить это... ©Вольтер

#6 Offline   alex_

alex_


  • 3 сообщений

Отправлено 12 Декабрь 2006 - 18:26

Да нет, конечно, черт с ней с вистой. Просто за год в хр-шке столько всего сделано было, всего не упомнить - оч жаль,
что все так бестолково хрюкнулось..
Но вот sfc /scannow я так понимаю, следовало бы использовать загрузившись из-под поврежденной системы, а это вообще
невозможно, ни в каком варианте - везде стоп с0000135. Я даже пробовал удалять все новые dll, созданные за последний
день удалять - без результата. Хотя может мешает то, что создано и не в последний день... хибернейтом пользоваться нефиг.
  • 0

#7 Offline   alex_

alex_


  • 3 сообщений

Отправлено 12 Декабрь 2006 - 19:31

Да, а что касается восстановленя из-под установки, конечно, но это уж напоследок - сейчас нет подходящего установочного пакета.
и потом, это ведь не 100%, а дороги назад уже не будет...
  • 0

#8 Offline   DJFlint

DJFlint

    Adeptus Mechanicus



  • 172
  • 3 633 сообщений

Отправлено 14 Декабрь 2006 - 20:52

Да, а что касается восстановленя из-под установки, конечно, но это уж напоследок - сейчас нет подходящего установочного пакета.
и потом, это ведь не 100%, а дороги назад уже не будет...

Безусловно, всегда существует фактор риска, 100% гарантии никто не даст, но учитывая мой опыт (винда работала стабильно, с прогами тоже проблем не было (2% :mad: из установленных я не воспринимаю как проблему) можешь скрестить пальцы и попробовоать.
  • 0
Я не согласен ни с одним словом из сказанного Вами, но готов умереть за Ваше право говорить это... ©Вольтер

#9 Offline   trulimuli

trulimuli


  • 1 сообщений

Отправлено 29 Апрель 2008 - 22:13

Может я была невнимательна, но вот такую ошибку на форуме я не нашла: с0000135 :)
помогите пожалуйста устранить :)

Может я была невнимательна, но вот такую ошибку на форуме я не нашла: с0000135 :)
помогите пожалуйста устранить :)

забыла написать: среди двух строчек иероглифов, единственными понятными символами было - User32.dll
  • 0

#10 Offline   ser208

ser208


  • 14
  • 2 890 сообщений

Отправлено 29 Апрель 2008 - 23:02

Может я была невнимательна, но вот такую ошибку на форуме я не нашла: с0000135 :)
помогите пожалуйста устранить :)
забыла написать: среди двух строчек иероглифов, единственными понятными символами было - User32.dll

http://forum.oszone....mp;d=1207035578
У тебя WinXP? Скачай файл и установи вместо своей User32.dll
Только свою предварительно куда-нибудь скопируй, если что, обратно поставишь.

Сообщение отредактировал ser208: 29 Апрель 2008 - 23:03

  • 0
Обращайся на "ты".





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных пользователей

Яндекс.Метрика