Jump to content
СофтФорум - всё о компьютерах и не только

VokaLight

Newbies
  • Posts

    2
  • Joined

  • Last visited

About VokaLight

VokaLight's Achievements

0

Reputation

  1. Всем привет, форумчане! Ей богу, не знаю, куда обратиться... Прошу меня простить, если я выбрал не ту категорию Чуть более полугода назад сменил железо и ОС и до сих пор в не лучших отношениях с машиной. Начну, пожалуй, с характеристик: Камень - AMD FX8300 Материнка - MSI 970A-G43 Видеокарта - MSI GTX 950 ОЗУ - Kingston HyperX DIMM DDR3 16GB Жесткий диск SSD - Kingston 240GB Жесткий диск HDD - 1TB ОС - Win7 Максимальная (пиратская, конечно) ОС стоит на твердотеле Жалуюсь я на полную нестабильность работы браузеров, игр, приложений и т.п., то есть у меня совершенно нет гарантии, что "вот сейчас-то браузер точно не перезагрузится/закроется, а эта игра не вылетит", при чем это случается с каждым браузером и с каждой игрой. Браузеры могут перезагружаться неск. раз в секунду и потом в результате закрывать все сохраненные вкладки (которые по результатам их настраивания, должны открываться на тех-же сайтах, что и при закрытии браузеров). Игры, от Minecraft до GTA V (к примеру), просто вылетают. В аудиозаписях, в том-же ВК порой сбоит музыка (ну, это мелочи) Изредка бывают синие экраны, в которых написано что-то вроде MEMORY_MANAGEMENT (там бывает что-то еще, но я не помню что) Проблемы были с самого начала эксплуатации системы и я все время ломаю голову, что с ней не так Поначалу подозрения были на блок питания 500Wt, который мы не сменили при покупке новых комплектующих (к слову, все они новые, никакого БУ). Мой компьютерный мастер дал мне БП на 600Wt, хотя когда я серфил сеть в поисках ответов, мне говорили, что лучше бы на 800Wt, как минимум. После установки первое время работа наладилась. В игры даже можно было играть пару часов без вылетов, но потом снова все повторялось. Поставили еще один, на 660Wt. С ним та же ситуация, с ним же и живу... Дрова я постоянно обновляю, не думаю, что дело в них. Есть подозрения насчет ОЗУ, мол, может с одной из 8GB'ных планок что-то не так. Но в последнее время я склоняюсь к тому, что дело в ОС На следующих день после сборки я, включив компьютер, с удивлением обнаружил, что ни один из объектов на рабочем столе не работает. Я загоревал, начал искать через телефон (т.к. включит браузер на компе невозможно), и нашел статью, в которой советуют удалить какое-либо обновление из списка. Я начал искать их в строке поиска, и обнаружив нужное, снес его. Все иконки на раб. столе наконец-то заработали, но началась вся эта беда с приложениями и браузерами... В общем, друзья, бьюсь головой об стену, но ответа не нахожу. Еще раз простите, если попал не по адресу, я тут новенький совсем.
×
×
  • Create New...