Jump to content
СофтФорум - всё о компьютерах и не только

Kum36

Newbies
  • Posts

    26
  • Joined

  • Last visited

About Kum36

Kum36's Achievements

0

Reputation

  1. Вариант с ОС, я понял не пройдёт,так что новая звуковуха уже в пути.XP конечно классная ОС, но под мои задачи не подойдёт.Но в загашнике стоит ещё Q6600 с GTS 250,так на всякий случай.
  2. Привет.Как раз с видеокамерой у меня проблем нет. Раньше стояла звуковуха Asus,и проблема не возникала,но после замены мамки не стало слота PCI. Думал обойдусь встройкой,но как видно нет.Пишут якобы у Майкрософт закончилась лицензия на DTS connect.
  3. Здравствуйте.Материнская плата Z390 AORUS ELITE, аудиокодек Realtek® ALC1220-VB, версия драйвера последняя.Система Windows 10x 64 Pro. Отсутствует возможность вывода многоканального звука,в частности интересует S/PDIF Out, хотя производителем платы эта возможность заявлена. Драйвера с сайта производителя ставить пробовал(более старые),результат тот же. Погуглил пишут косяк десятки. Подскажите может есть решение проблемы?
  4. Так и поступил,в DNS обменяли без проблем и клялись что такое бывает раз на миллион.А у меня стоит 3 года OSZ Vertex 4 и пока без проблем.Этот купил сестре в подарок чтоб хоть немного ускорить её железо.Всем спасибо. Кстати ссылка на Victoria не сработала.
  5. Куплен SSD SP V55 60GB,подключен,опознан системой (Win 10 Pro лиц.),отформатирован.55Гб в наличии,после перезагрузки пропал.Акронис его видит,пишет что он не инициализирован,и объём всего 20Мб.Инициализация не помогает,пытался обновить прошивку утилитой с оф. сайта,но она диск не видит.В компе работает SSD Vertex 4 уже 3 года без проблем и два харда,этот был куплен сестре под систему.Можно с ним что то сделать или нести по гарантии?
  6. На первом скрине видно что виртуализация включена.Короче после двух дней мучений вытащил из винды лицензионный ключ,и сделал чистую установку.Активировался без проблем.Вот результат.Спасибо за участие,но иногда помогает только простейший вариант.
  7. Убрал,перезагрузился и всё!,критическая ошибка,несколько перезагрузок,восстановление не помогло.Восстановился через Acronis. Наверное 10ка сильно привязана к железу. Может полная переустановка поможет?
  8. В msconfig стоит галка и 4 ядра,ещё с семёрки.
  9. Здравствуйте.Лицензия Win 7pro,обновлена до 10ки.Работает нормально,но случайно в диспетчере задач увидел что у меня только 2 ядра и 4 логических процессора,причём диспетчер устройств видит все 8.Тест Cinebench тоже показывает 2 и 4.В msconfig включены 4 ядра.В чём проблема и как запустить все ядра? Железо: Asrock Z77 Extrime 6,3770K,16 Gb Ram,Gigabyte 280X,Бп Corsair 850вт.
  10. Возвращаясь к теме.Фишка всё таки не в этом.При установке системы с похожими параметрами помогло только отключение VGA адаптера и повторное включение с перезагрузкой.Только после этого обновился драйвер адаптера и драйвер AMD увидел оборудование.В чём же дело? Пока ясно только то что нужно принудительно обновить стандартный драйвер VGA от Windows.
  11. Здравствуйте!Спасибо всем кто принимал участие!Проблема решилась так: изрядно погуглив нашёл рекомендацию установить Intel® Smart Connect Technology 4.2,после установки и перезагрузки всплывает сообщение что драйвер VGA установлен и готов к использованию(это при том что диспетчер устройств твердил мне что драйвер не нуждается в обновлении),очередная попытка установки драйвера и о чудо! видеокарта опознаётся и драйвер встаёт на место! Всё работает!Раньше я устанавливал драйвера пакетом с диска матплаты,но потом решил скачать свежие с официальных сайтов.На диске эта штука была наверно вшита,а диспетчер устройств ничего не требовал вот и получились пляски с бубном.Ёщё раз всем Спасибо,надеюсь кому нибудь помогут мои злоключения.
  12. Ставлю в первую очередь,без него драйвера матплаты не идут.
×
×
  • Create New...