Jump to content
СофтФорум - всё о компьютерах и не только
Sign in to follow this  
^Megavolt^

Проблемы с IDE контроллерами

Recommended Posts

После установки Pinnacle Studio 9 на комп, и после работы с этой программой при загрузке/перезагрузке компа иногда выдавались сообщениям типа boot first… бла-бла-бла Вообщем грузился с 3-4 раза.

Однажды загрузился раза с 7, комп жестко тупил и тормозил. Друг подсказал, залезь в IDE котроллер , оказалась сменился режим Ультра DMA 5 на PIO на перв. и вторичн. контроллере. Удалил их перегрузился, причем тоже со 2 раза. XP нашел новое устро-во переустановил их. Вроде все ОКИ. Pinnacle пришлось долбануть.

С неделю все вроде было нормально,а вчера опять при загрузке first boot record... или ...disk failure ... и еще ерунда какая-то. Вообщем выключил полностью и вкл. Все ОК. А ресет не помогал.

Поможите, объясните. Может дело в железе, шлейф отошел или еще чего? Вроде прога была виновата,видно на хард у нее были свои дрова, к-е конфликтовали с дровами XP , так я ее убил давно...

Машина: 2,4 Cel/512/80Gb/radeon 9600/128.

PS Я чайник.

Share this post


Link to post
Share on other sites

Может шлейф перегнулся? Если помогло выключение, то может виноват перегрев чего то или БП ? Я так понял у тя винт не определяется иногда, тогда скорее всего дело не в системе, посмотри что у тебя стоит в биосе на очереди загрузки (винт лучше поставить на 1-е место), а вообще самый верный способ узнать что то это поставить винт на другой комп, причем винда скорее всего не загрузится, просто посмотри не будет ли он писать про тот же глюк, если да, то дело в винте.

Share this post


Link to post
Share on other sites
Может шлейф перегнулся? Если помогло выключение, то может виноват перегрев чего то или БП ? Я так понял у тя винт не определяется иногда, тогда скорее всего дело не в системе, посмотри что у тебя стоит в биосе на очереди загрузки (винт лучше поставить на 1-е место), а вообще самый верный способ узнать что то это поставить винт на другой комп, причем винда скорее всего не загрузится, просто посмотри не будет ли он писать про тот же глюк, если да, то дело в винте.

199218[/snapback]

Дело в том, что после удаления проги, такое было всего один раз. Это две разные проблемы ил одна? вот чего не ясно.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...