Перейти к содержимому
СофтФорум - всё о компьютерах и не только
Stolik

Драйвера для видеокарт nVIDIA / ATI

Рекомендуемые сообщения

Это архив, распакуй его архиватором, или ПКМ - извлечь. Там найдешь файл setup или instal.

Изменено пользователем TOLKOV

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На счет того, что это архив и как его распаковать я знаю, но дело в том, что при открытии файла setup выбивает ошибка: "Программа установки не может продолжить работу, так как длина пути к каталогу и название папки для инсталяции превышает 88 символов. Пожалуйста, сократите либо путь, либо название, либо и то и другое до указанного предела и повторите попытку"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Установил другой драйвер. Проблему это не решило. Опять включать компьютер приходиться через безопасный режим, как и писал ранее. К тому же теперь при включении включается мастер новых устройств для видеокарты, я ставлю галочку на автоматической настройке, он находит драйвер и успешно завершает свою работу и так каждый раз заново. По прежнему вылазит ошибка "Графический драйвер ATI не установлен или функционирует неправильно. Пожалуйста, установите драйвер ATI, соответствующий вашему устройству ATI"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скачай driversweeper и удали всё принадлежащее ATI Radeon.

Потом, заново установи драйвер.

Изменено пользователем TOLKOV

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все ошибки в точности повторяются. Сегодня попробую найти диск который сразу с видеокартой был. Попробую установить. Может мне что-то другое нажимать в мастере нового оборудования?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А что показывает диспетчер устройств, модель видеокарты, или там написано - Стандартный VGA адаптер?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот это и странно. Два видеоадаптера. Если один удаляешь, то при перезагрузке компьютера он снова появляется

видеоадаптер.png

post-112225-0-19630900-1325183649_thumb.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А под знаком вопроса что за устройство не определено?

Думается мне, что при фатальном сбое биос переключился в дефолт, а до этого какое-то встроенное устройство было отключено за ненадобностью.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Вот это и странно. Два видеоадаптера. Если один удаляешь, то при перезагрузке компьютера он снова появляется

Это, похоже, и есть встроенная. И то что 2 устройства это нормально (для встроенной).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все видеоадаптеры работают нормально. никаких сбоев

Да ладно. Как так? Сам же писал -

Комп теперь лагает, игра не одна не пашет, только самые простые.

Так у тебя ноут или комп? Эта карта, бывает как встроенная, так и дискретная.

Если комп, то, обязательно напиши модель материнки. Вероятно в #487 и есть ответ.

Возможно, поставили материнку со встроенной Х300 и еще дискретную Х300.

Поэтому и отображаются две в диспетчере устройств. Сборщики - шутники блин.

Изменено пользователем TOLKOV

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Материнка MSI K8N SLI (MS-7185) (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR DIMM, Audio, Dual Gigabit LAN, IEEE-1394)

Видеокарта встроенная. Уже давно работает. Все было хорошо. На счет видеоадаптеров, то я имею в виду, что в свойствах написано, что оба они работают и никаких конфликтов не обнаруженно. Можно пожалуйста про фатальный сбои и что с ним делать поподробнее пожалуйста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет на твоей материнке встроенного видео.

Пробуй этот драйвер.

Изменено пользователем TOLKOV

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Удалил старый. Установил этот. Перезагрузил комп. Опять пришлось через безопасный режим удалять видеоадаптер и перезагружать((.

Все по прежнему.

Может имеет место: недавно села батарейка в системнике, относящаяся к биосу(отвечает за часы). Я её заменил

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я её заменил

И сразу после замены авария? Тогда точно, обновляй BIOS.

Вообще довольно таки проблемная материнка.

Было много случаев сдыхания батареи уже через полгода.

MSI признала это браком, и можно было обменять.

Если интересно, можешь набрать MSI K8N SLI в поисковике и почитать.

P.S. А у тебя часом не две видеокарты стоят?

Изменено пользователем TOLKOV

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Авария произошла ещё до замены батарейки

Батарейка села. Не было времени её поменять.Комп работал нормально, просто время сбивалось. А потом началось то, что я описывал выше.

Видеокарта одна

Изменено пользователем Serugan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Самое верное, это проверить карту на другом, рабочем компе.

Многие из вопросов сразу отпадут. Забросил тебе в личку ссылки по мат.плате.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужен драйвер для XP Ati Radeon HD 7470M

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Можно и на родимом сайте - справа вверху Find a Driver, ну и выбирай что надобно...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

хм, я вижу что не очень жалуют driverupdate windows 7 =) а ведь собственно он вполне неплохо в семерке драйверы прикручивает. на днях собрал комп, поставил 7, подняла все железо на ура, без каких либо добавлений.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.



×