Jump to content
СофтФорум - всё о компьютерах и не только

Recommended Posts

Настроил X server (при запуске XFree86 -configure путь_к_файлу_с_настройками появляется серый экран и черный крест, как и должно быть), но при попытке запустить "startx" или "startx startkde" он пишет

waiting for X server to begin accepting connections .

..

..

..

и начитает что то искать...

В чем проблемма?

Share this post


Link to post
Share on other sites

Сорри не "-configure" а "-xf86config"

P.S. Удачный файл конфигурации я скопировал в /etc/X11

Share this post


Link to post
Share on other sites

Korvin: Напрашиваеся само собой - значит не правильно настроил, уточни параметры видео карты и монитора, и ещё раз внимательно проверь все ли у тебя правильно в конфиге.

В заголовочных темах есть описание установки драйверов для nVidia, радиона, неприменно почитай.

Ни и уж если не получится, то выложи сюда конфиг, посмотрим вместе.

Share this post


Link to post
Share on other sites

Все проблемма решена...

(Перенастроил все заново)

Всем спасиба.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...