Jump to content
СофтФорум - всё о компьютерах и не только
Sign in to follow this  
Kostik50

Охлаждение железа

Recommended Posts

После удаления драйвера все нормально вроде, надо понаблюдать. Но дрова надо же все равно ставить.

Share this post


Link to post
Share on other sites

Эм-м-м.. Какого драйвера? Точнее - драйвера под какое место? Сиречь - под какое устройство?

Share this post


Link to post
Share on other sites

Возможно, он и был заражён криптомайнером... Или - просто дурно написанная версия. Тоже бывает, хоть и не часто.

Share this post


Link to post
Share on other sites

Менял на самые старые или более новые - на всех так. Нагрузки на карту нет, на проц тоже. Не думаю что майнер. Это было на 7ке теперь на 10ке. Что-то с регулятором оборотов. Именно на холодной карте плавают обороты. Гарантии нет давно. Читал о подобной проблеме на 760. Сейчас карта определяется как "Базовый видеоадаптер Майкрософт". 

Edited by Alex@ndr

Share this post


Link to post
Share on other sites

Возможен банальный "реболл", это когда требуется перепайка чипа карты, либо чип неплотно прилегает к радиатору. Неплохо бы проверить саму карту: вскрыть радиатор, посмотреть, не подсохла ли термопаста, при необходимости - нанести новую, потом все собрать воедино и проверить.

Share this post


Link to post
Share on other sites

Есть другой ПК, на котором можно было бы отдельно проверить видеокарту? К знакомому отнести или еще у кого протестировать?

Share this post


Link to post
Share on other sites

         На другом пк таже проблема. Видимо все таки дело в видеокарте. Она стартует с нерабочим кулером, вообщем то это наверно нормально.(когда перезагружаю кулер крутится все время).Rpm на холодной карте поднимается после появления рабочего стола до 3000( проценты не меняются). Падает до нуля и снова почти на максимум, при этом довольно громко шумит.Сегодня насчитал 5 циклов(с момента последнего вкл. пк прошло примерно 11 часов). Если перерыв между работами (выкл. потом снова вкл) за пк небольшой, например 30 мин-1,5 часа , то 2-3 цикла иногда 1 или нет вовсе.Такое ощущение как будто карточка "прогревается" перед работой.В фурмарке ведет себя совершенно нормально, тесты проходит обороты меняет согласно параметрам биоса. Ставил биос от другой карты на базе msi, но проблему не решил. Кстати если драйвер nvidia удалить кулер не работает вовсе, ну и тест фурмарк не запускается. Как только эти обороты выравниваются, все работает как обычно без нареканий.

Не вовремя все это, хотел карту продать и купить что то получше. Ей 3,5 года, брал новой. Вроде все описал, что делать пока не понятно.

.1.png.375d3d5f44d030ff4f1ee4caa9fac5b5.png

Edited by Alex@ndr

Share this post


Link to post
Share on other sites

Обидно конечно, но и подобное, к сожалению, не редкость. Придется покупать новую видяху.

Share this post


Link to post
Share on other sites

Причин может быть масса и на изучение каждой уйдет уйма времени, и энергии. Боюсь показаться циником, но овчинка явно не стоит выделки! 😉 Я к тому, что, если бы у вас была бы какая-нибудь мощная видеокарта уровня 1660ti, ради которой можно было бы попотеть, а учитывая модель вашей видяхи, сдается мне, проще купить какую-нибудь дешевую временную "затычку", или же копить деньги на что-то более стоящее.

Share this post


Link to post
Share on other sites

Странно то, что она работает и с температурой норм при нагрузке. Помирает?) Проблема уже месяца 3-4. Просто вы упомянули "реболл", попробую отнести в сервис еще.

Edited by Alex@ndr

Share this post


Link to post
Share on other sites

Если в сервисе скажут, что сдохла, вот такое временное решенице, как вариант... Стоит копейки - msi 210 1гб.

01.JPG

02.JPG

Share this post


Link to post
Share on other sites

Здравствуйте.

Пожалуйста, дайте совет.

Решил почистить от пыли внутри компа, всё пропылесосил и вот почему то решил снять вентилятор и радиатор с ЦП, никогда там не чистил видно что много там пыли скопилось.

Но вот беда, мне кажется не очень качественно закрепил эту конструкцию на процессоре и где то читал ил слышал что надо менять пасту после снятия кулера, так ли это?

Может стоит отнести в мастерскую и доверится специалистам?

Воспоследуют какие либо проблемы в будущем? Процессор не сгорит?

Спасибо.

Share this post


Link to post
Share on other sites
1 час назад, storoz19 сказал:

кажется не очень качественно закрепил эту конструкцию на процессоре и где то читал ил слышал что надо менять пасту после снятия кулера, так ли это?

Гм... Дурно закреплённое - буквально болтается. Нормально закреплённое - ну вы же должны помнить, каково оно было под руками, когда снимали?

Ну а термопасту вообще желательно хотя бы раз в год менять...

P.S. Кстати... Платформа-то у вас какая? Intel или AMD?  С Intel - всегда сложности с повторным закреплением радиатора, в отличие от AMD... 

  • Like 1

Share this post


Link to post
Share on other sites
2 часа назад, Yezhishe сказал:

Гм... Дурно закреплённое - буквально болтается. Нормально закреплённое - ну вы же должны помнить, каково оно было под руками, когда снимали?

Ну а термопасту вообще желательно хотя бы раз в год менять...

P.S. Кстати... Платформа-то у вас какая? Intel или AMD?  С Intel - всегда сложности с повторным закреплением радиатора, в отличие от AMD... 

Мне так показалось что плохо закреплено, по крайней мере кулер не шатался, но крепления слегка шевелятся.

Вот прикрепил дхдиаг, там вроде видно что и как.

 

DxDiag.txt

Share this post


Link to post
Share on other sites

Ну да, Intel... Крепление кулера - четырьмя "гвоздиками", чрезвычайно неудобное, если пытаться что-то сделать с ними в корпусе, то бишь - не снимая материнку. Ну а то, что радиатор слегка шевелится - это нормально. Заодно и термопаста лучше расползается )))

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
В 15.05.2020 в 00:10, Yezhishe сказал:

Ну да, Intel... Крепление кулера - четырьмя "гвоздиками", чрезвычайно неудобное, если пытаться что-то сделать с ними в корпусе, то бишь - не снимая материнку. Ну а то, что радиатор слегка шевелится - это нормально. Заодно и термопаста лучше расползается )))

Понятно, спасибо.

Share this post


Link to post
Share on other sites
В 14.05.2020 в 23:10, Yezhishe сказал:

Ну да, Intel... Крепление кулера - четырьмя "гвоздиками", чрезвычайно неудобное, если пытаться что-то сделать с ними в корпусе, то бишь - не снимая материнку. Ну а то, что радиатор слегка шевелится - это нормально. Заодно и термопаста лучше расползается )))

Вот тут поддержу коллегу. У Интел эти дебильные боксовики достают нереально... Бывали случаи, ко мне приносили капутные матери, со сломанными сокетными "ножками", после того, как люди пытались не в той последовательности снимать кулер. То ли дело у последних райзенов. Любо-дорого смотреть! Недавно собирал машинку на r5 3600 + msi b450 gaming. До чего же удобная крепежка. Свинтил штатную рамку, убрал стандартные 4 винта, установил кулер (с уже встроенными в него винтиками), закрепил в гнезде отверткой и все! Кайф!

Edited by Razorblade

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...