Jump to content
СофтФорум - всё о компьютерах и не только
Sign in to follow this  
Filimon

Драйвера для ноутбуков

Recommended Posts

Попробуйте установить драйвер принудительно - Правая кнопка мыши на устройстве - обновить драйвер - Установка из указанного места - выбираем папку с распакованным драйвером - по умолчанию папка "c:\SWSetup\sp43742".

Share this post


Link to post
Share on other sites

Право не знаю, попробуйте установить драйвер чипсета, после чего воспользоваться программой установки драйвера.

сделал - не помогло...

может я туплю, но уже сколько ноутов через руки прощло, а такая ерунда в первый раз...

Попробуйте установить драйвер принудительно - Правая кнопка мыши на устройстве - обновить драйвер - Установка из указанного места - выбираем папку с распакованным драйвером - по умолчанию папка "c:\SWSetup\sp43742".

ВОТ ГДЕ СОБАКА ПОРЫЛАСЬ!!!!

Всё окейно!

Спасибище, Флинт! Я ж говорил, что туплю, надо было давно так сделать...старость не радость :g:

Share this post


Link to post
Share on other sites

Доброго времени суток народ...Помогите найти дрова для контроллера на ноут HP pavilion 6570er, проблема таже как и у всех, при установке Винды ХР говорит, что нет диска и все тут..дрова на хард искал (wd2500bevs) нифига нет ничего...на самом сайте WD предлашают поставить драйвер для контроллера САТА, но где его взять не пойду...

Если можно, отпишитесь на почту !удалено!

Заранее благодарен

Edited by Loader

Share this post


Link to post
Share on other sites

nevard: просить ответить на мыло на форуме - дурной тон.

По теме: нужны не дрова а настройка БИОСа. Отключаем ansi режим и установщик windows все увидит. Для моделей HP этот параметр в БИОС обычно находится в секции Device Settings->SATA native mode:disabled

Share this post


Link to post
Share on other sites

То Дмитрий из Башкирии

А вот, к примеру, озвучить модель ноута не судьба? А то все телепаты и ясновидящие разбежались куда-то...

Оффтоп
Под какие-то модели будут все дрова и в дистрибутиве ХР, а под какие-то и в Семёрке не найдутся...
i

Уведомление:

Видимо, Вам полезно будет прочитать Правила Форума, обратив особое внимание на пункты 4 и 5...

Edited by Yezhishe

Share this post


Link to post
Share on other sites

Yezhishe:

Ноутбук Asus M50Sa,я уже замучился с дрйвером на видеокарту.Установил экспи и не один драйвер на видео не подходит,у многих с такой видюхой та же проблема,решения просто походу нет.Тока лишь виста и все.А что касается висты,устанавливаю ее и у меня какаято ошибка возникает типа erorr recovery.bat.В чем может быть проблема???

!

Предупреждение:

а причем тут Windows 7? Перенес по принадлежности

Edited by Loader

Share this post


Link to post
Share on other sites
Установил экспи и не один драйвер на видео не подходит,у многих с такой видюхой та же проблема,решения просто походу нет
Ну-ну... Нет решения? А вот тут? Или вот здесь? Можно и здесь покопаться...

P.S. Ничего личного, но... Неумение юзать поиск вовсе не означает, что решения нет... ОК?

Edited by Yezhishe

Share this post


Link to post
Share on other sites

Yezhishe:

Все это уже давно испробовано,ни чо не получается.После установки дров со всех этих сайтов и даже переделанных с помощью мобилити просто не загорается экран.Тока в бехопасном режиме можно загрузится,потом дрова установленные удаляю и все нормально грузится,тока без дров.Проблема такая не у одного мня,а у многих с даным ноутом и видюхой.

Share this post


Link to post
Share on other sites

Гм... Могу только предположить, что что-то делается не так, как надо... Либо неправильно определили видеокарту, либо не те драйверы устанавливаются...

P.S. Через мои руки прошла уже пара сотен ноутбуков разных лет и производителей (в том числе и этот - Asus M50Sa), и ни с одним подобного не встречалось. Не скрою, с иными приходилось доставать шаманский бубен и устраивать пляски, но как правило - достаточно недолго, не более пары часов...

Share this post


Link to post
Share on other sites

Yezhishe:

Так если был Asus M50Sa с вистой,то проблем видать и не было.А с xp у всех данная трабла.Просто прочитал много на форумах по этому поводу никто еще не нашел решение проблемы.Единственно тока на висте все окей,а вот на экспи уже никак дрова не идут.Видео hd 3650.

Edited by P.Daddy

Share this post


Link to post
Share on other sites

Я про Висту ни слова не сказал...

Конечно, на большинстве была либо она, либо ХР Home, и ставилась XP Pro, и повторюсь - только на нескольких (пять-восемь экземпляров) были некоторые траблы, которые разрешились достаточно быстро.

Share this post


Link to post
Share on other sites

Поправляю - ставится ХР Pro - без особых проблем! Про Висту - ни единого слова мною не сказано!

Share this post


Link to post
Share on other sites

Yezhishe:

Вот если бы поподробней про дрова на hd 3650 под xp,что за дрова и где мона взять.Те ссылки которые ты давал с дровами никак не хотят ставиться.

Share this post


Link to post
Share on other sites

P.Daddy: на asus emachine вчера ставил ХР, с видео тоже проблемы были. подошли только те дрова, которые скачал с офф сайта для radeon mobility. Yezhishe ссылку уже давал, но там нет версий mobility для 3650. обычные с сайта устанавливал?

Share this post


Link to post
Share on other sites

3200 не подходит,ставил уже.Я пробовал и обычные с сайта и мобилити и сам в мобилити переделывал.Всегда одна и та же муть,перезагрузка,темный экран и все.Загрузится можно тока в безопасном режиме.

Share this post


Link to post
Share on other sites

А нет ли мысли, что какая-то фигня с видеокартой?

Share this post


Link to post
Share on other sites
А нет ли мысли, что какая-то фигня с видеокартой?

Нет это врятли,потомучто как я выше уже говорил не у одного меня данная проблема.

Edited by P.Daddy

Share this post


Link to post
Share on other sites

Странно, странно... А того более странно, что ни у меня, ни у знакомых мне админов такого рода проблемы не проявляются столь долго.

Share this post


Link to post
Share on other sites

Суть проблемы в том, что ноут прислати с Вистой из-за границы. Форматнули винт. Поставили ХР SP 3. А установчных дисков то нету. Звук есть, но ни видеокарта, ни модем, ни блютус не нашлись. Перелопатил нет, но так и не нашел ничего под ХP для видео. На оффсайте тоже был...

SONY Vaio VGN-FW41J/H.G4, Core 2 Duo T6400 (2x 2.0GHz), 2x 2048MB

16.4" WXGA++ (1600x900), X-Black, ATI Mobility Radeon HD 4650 1.0GB, 500GB, BD-ROM/DVD±RW DL/RAM, VGA, HDMI, Gigabit-LAN, WLAN, Bluetooth 2.1, FireWire 400, ExpressCard, WebCam, german keyboard, Windows Vista Home Premium

Очень, очень прошу помощи.

VGN_FW41J.txt

VGN_FW41J.txt

Share this post


Link to post
Share on other sites
Оффтоп
Вроде уже не первый раз на форуме, а темы, помеченные как Важные ухитряетесь игнорировать.

Лог эвереста тут ничем не поможет. Нужно зайти в диспетчер устройств, зайти в свойства неопределившихся девайсов и на вкладке Сведения из выпадающего списка выбрать Коды ID оборудования. Вот их и надо выкладывать, если хотите помощи.

З.Ы. Много чего на Vaio есть тут - ftp://ftp.vaio-link.com/PUB/VAIO/ORIGINAL/

Edited by Maikll

Share this post


Link to post
Share on other sites

Видеоконтроллер (VGA-совместимый)

PCI\VEN_1002&DEV_9480&SUBSYS_9035104D&REV_00

PCI\VEN_1002&DEV_9480&SUBSYS_9035104D

PCI\VEN_1002&DEV_9480&CC_030000

PCI\VEN_1002&DEV_9480&CC_0300

Модем на шине High Definition Audio

HDAUDIO\FUNC_02&VEN_14F1&DEV_2C06&SUBSYS_104D1700&REV_1000

HDAUDIO\FUNC_02&VEN_14F1&DEV_2C06&SUBSYS_104D1700

Основное системное устройство

PCI\VEN_1180&DEV_0592&SUBSYS_9035104D&REV_12

PCI\VEN_1180&DEV_0592&SUBSYS_9035104D

PCI\VEN_1180&DEV_0592&CC_088000

PCI\VEN_1180&DEV_0592&CC_0880

Сетевой контроллер

PCI\VEN_8086&DEV_4232&SUBSYS_13018086&REV_00

PCI\VEN_8086&DEV_4232&SUBSYS_13018086

PCI\VEN_8086&DEV_4232&CC_028000

PCI\VEN_8086&DEV_4232&CC_0280

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...