Перейти к публикации
СофтФорум - всё о компьютерах и не только
OVERLORD

Иногда при включении, блок питания тухнет через 2 сек.

Рекомендованные сообщения

Я тут откопал инфу, например: https://otvet.mail.ru/question/39776285

Что в некоторых БП так же имеется система звуковых сигналов по типу как в BIOS. Можно наверно подробнее загуглить характеристики конкретного БП, есть оно там, или нет. Но по любому наличие каких-либо звуков во время вроде бы нормальной работы ни о чем хорошем не говорит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
в некоторых БП так же имеется система звуковых сигналов

 

Ну уж явно не в БП того типа, что у OVERLORD стоит... Явный Noname 300-ваттник - и система звуковых сигналов?

Повторюсь - поначалу надо определить источник звука, а потом уже - думать про то, что и как.

 

IMHO - нужен просто нормальный БП на честных ватт 450-500 как минимум.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Звук был от динамика материнки - из-за того, что не работала система аудио в винде. В БИОСЕ почему-то слетели прерывания - и на внешнюю звуковуху не было выделено прерывания. В итоге, система показывала, что аудио устройство не стоит.

Теперь нужно разбираться с прерываниями. Сто лет с ними не работал, уже ничего не помню. Прерывания назначаются автоматически, вроде бы. Посоветовали БИОС скинуть на дефолтные настройки - может быть так, система назначит прерывания всем устройствам. Но сначала надо записать все настройки, чтобы потом подправить можно было, если что.

Изменено пользователем OVERLORD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Надо так понимать, что винда хотела что-то сказать через звуковую плату, не находила её и материнка крякала о конфликте прерываний.

 

Хорошо переставить звуковую плату в другой слот. Или сетевую, например. Если они висят на одном прерывании, то софтовые пляски ни в БИОСе, ни в настройках винды не помогут никак.

Ошибка появилась после установки (перетыкании) какой-то карты в материнку?

Изменено пользователем Teddy_Bear

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Надо так понимать, что винда хотела что-то сказать через звуковую плату, не находила её и материнка крякала о конфликте прерываний.

Да, точно так. Звуковой карты для винды нет, поскольку прерывание под нее не выделено. Поэтому крякает динамик из системного блока.

 

 

 

 

Ошибка появилась после установки (перетыкании) какой-то карты в материнку?

Ничего не перетыкалось, и не переустанавливалось, кроме замены блока питания. 

 

 

 

 

Хорошо переставить звуковую плату в другой слот. Или сетевую, например.

На МП три слота PCI-ных, два занято (под звуковуху и сетевую карту).

Один слот свободен. Может, поперетыкать их попробывать...

 

Включил бы звуковуху с МП, но она почему-то не работала с самого начала.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хорошо переставить звуковую плату в другой слот. Или сетевую, например. Если они висят на одном прерывании, то софтовые пляски ни в БИОСе, ни в настройках винды не помогут никак.

Звуковая карта и сетевая, не висят на одном прерывании. У звуковой его вообще нет.

Сами прерывания (IRQ) такие:

 
IRQ 0 Системный таймер OK
IRQ 1 Стандартная (101/102 клавиши) или клавиатура PS/2 Microsoft Natural OK
IRQ 4 Последовательный порт (COM3) OK
IRQ 8 CMOS и часы OK
IRQ 9 Microsoft ACPI-совместимая система OK
IRQ 13 Процессор числовых данных OK
IRQ 16 Intel® 915G/P/GV/GL/PL/910GE/GL PCI Express Root Port - 2581 OK
IRQ 16 NVIDIA GeForce 6600 OK
IRQ 16 Intel® 82801FB/FBM PCI Express Root Port - 2660 OK
IRQ 16 Intel® 82801FB/FBM USB Universal Host Controller - 265B OK
IRQ 17 Realtek RTL8139 Family PCI Fast Ethernet NIC OK
IRQ 18 Intel® 82801FB/FBM USB Universal Host Controller - 265A OK
IRQ 18 Intel® 82801FB/FBM Ultra ATA Storage Controllers - 266F OK
IRQ 19 Intel® 82801FB/FBM USB Universal Host Controller - 2659 OK
IRQ 19 Intel® 82801FB Ultra ATA Storage Controllers - 2651 OK
IRQ 23 Intel® 82801FB/FBM USB Universal Host Controller - 2658 OK
IRQ 23 Intel® 82801FB/FBM USB2 Enhanced Host Controller - 265C OK
 
 
Вроде бы, свободные IRQ есть - но они почему-то не выделяются Биосом под звук. карту.
Напр. IRQ 2 и IRQ 3  не заняты.
В Биосе менял Последовательный порт (COM3), который на IRQ 4 - на IRQ 3.  Думал, может IRQ 4 высвободится, и он на него повесит звуковуху.
Но ничего не меняется. Всё равно, нет своб. прерываний под звук.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Первые IRQ, вроде бы, системные. Их лучше не трогать. Хотя, может быть, мои знания устарели - сейчас с прерываниями беда инноваций. Но по старинке первые прерывания были системными.

 

Виндуза какая стоит?

 

В диспетчере устройств что говорится о звуке?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Там вроде встроенная звуковая имеется. На кой черт заморачиваться прерываниями, скинул биос в дефолт и все должно начать работать как надо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
менял Последовательный порт

 

Он вами всё ещё используется?

Если нет - выключите его.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Виндуза какая стоит?

 

В диспетчере устройств что говорится о звуке?

ХР.

 

В диспетчере устройств следующее:

 

post-37054-0-68212400-1464204993_thumb.p

 

 

 

Там вроде встроенная звуковая имеется. На кой черт заморачиваться прерываниями, скинул биос в дефолт и все должно начать работать как надо.

Встроенная в МП звуковая карта с самого начала не работала.

Скинуть Биос в дефолт попробую, но надо все настройки на всякий, записать.

Изменено пользователем OVERLORD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

менял Последовательный порт

 

Он вами всё ещё используется?

Если нет - выключите его.

 

Последовательный порт вроде бы не используется. Попробую отключить.

 

Вот здесь обнаружил в Диспетчере устройств - Вид - Ресурсы по подключению - категория ввод/вывод,  - кое-что связанное с этой звуковухой:

 

post-37054-0-39876200-1464205613_thumb.p

Изменено пользователем OVERLORD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Последовательный порт вроде бы не используется.   Попробую отключить.

Отключил последовательный порт (COM3) в Биосе.

 

В списке прерываний вот эта строчка: "IRQ 4 Последовательный порт (COM3)", что была ранее - исчезла.

И после IRQ 1 - следует сразу IRQ 8:

 

IRQ 1 Стандартная (101/102 клавиши) или клавиатура PS/2 Microsoft Natural
IRQ 8 CMOS и часы
 
Вроде бы по идее, IRQ 4 свободно - и можно было бы его отдать. Однако ж нет, ничего не поменялось.
 
Всё так же: "Не найдены своб. ресурсы, нужные для этого устройства. Чтобы использовать его, следует отключить какое-либо другое устройство."
 
Что-то здесь не то, явно. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если встроенная звуковуха не работает, зачем ее включать? Наоборот, надо отключить, чтоб не маячила.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Звуковая вешается традиционно на IRQ 5. COM порты нужны для адекватной работы USB устройств.

 

Дайте нам фото второго экрана БИОСа с прерываниями. Типа такого:

post-95456-0-96261900-1464247365_thumb.j

Для остановки используйте клавишу Pause Break или быстроту реакции мангуста :)

Изменено пользователем Teddy_Bear

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если встроенная звуковуха не работает, зачем ее включать? 

Она отключена.

 

 

 

Звуковая вешается традиционно на IRQ 5. 

 

Дайте нам фото второго экрана БИОСа с прерываниями. Типа такого:

attachicon.gif 00.jpg

Там немного не такие настройки в Биосе, такого экрана с прерываниями нет.

В мануале к плате, настройки Биоса - стр. 71 и 72.

http://www.manualsdir.com/manuals/400895/asus-p5gpl-x.html?page=71

На стр. 72 там есть картинка экрана, где можно зарезервировать конкретное IRQ.  В общем, но не конкретно под что-то.
Зарезервировал IRQ-5. 
Всё равно, ничего не поменялось. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
такого экрана с прерываниями нет

 

Ну что значит "нет"? 

Это и в AMI BIOS. и в AWARD BIOS, и - даже в Phoenix BIOS (хоть его много лет не видать) - всё есть!

Вставьте любой не загрузочный диск, хоть бы и с музыкой - в дисковод, задайте загрузку с CD-ROM - и увидите...

 

А по-хорошему... Поменяли б вы всё это - на нормальное железо. С нормальным БП. И огорчаться бы перестали, и - голову ломать не только себе...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
такого экрана с прерываниями нет

 

Это не в настройках БИОСа, а при загрузке компьютера сообщения БИОСа.

Первый экран с тестированием памяти, второй - с прерываниями.

Не голубым по синему, а серым по чёрному.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем, попробывал включить встроенную в МП звуковуху. Как оказалось, работает. Так пока и оставим. :)

Всем спасибо за участие в обсуждении!

Изменено пользователем OVERLORD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 20.5.2016 в 22:29, OVERLORD сказал:

Купил вот этот вот: https://market.yandex.ru/product/4714450?hid=857707

Написано там: IN WIN IP-S300AQ2-0 300W
 

Блок питания этот отработал почти год, без каких-либо проблем.
Но недавно, при включении, на самых первых секундах, стало происходить следующее. Блок включается, начинается довольно сильный шум кулера процессора - и буквально через секунду, как будто отключается электричество - и блок заново запускается, с характерным шумом кулера.
Даже БИОС не успевает загружаться, выходит только выбор состем (у меня несколько ОС стоит).
В общем, секунда, прерывание электричества, опять прерывание. И так, раза через 2-3 всё начинает дальше работать нормально и грузиться дальше.
  
Интересно, это блок питания опять начал вылетать?
Сегодня пришел, оставлял на некоторое время комп-р работающим - а он вообще отключился (как будто был выключен). Даже по новой не стал загружаться (это если бы питание прерывалось).  

Изменено пользователем OVERLORD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сейчас при запуске несколько раз скидывало  - затем винда загрузилась, и затем вообще экран потух, хотя БП вроде бы работал. Такого еще не было ни разу. Чтобы всё темнело.

Интересно, БП это вылетает или нет?

Изменено пользователем OVERLORD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×