Jump to content
СофтФорум - всё о компьютерах и не только
Sign in to follow this  
WVlad

Компьютер после сборки не работает

Recommended Posts

Здравствуйте, после сборки данного железа:
МП Asus Z97 Pro Gamer;
Intel Core i5-4690K;
Chieftec GPS-650A8 650 W;
Crucial Micron DDR3-1600 4096MB
компьютер включается на секунду и сразу же отключается (доп. кулеры, подключенные через реобас включаются, остальные нет), писка нет.  https://vk.com/video?z=video226882067_172248431%2Fe8f380381e85064712%2Fpl_updates
На панели pwr_sr, reset, pwr_led,hdd_led подключены по инструкции (к МП).

P.S. Извиняюсь, если не там создал тему. 

 

 

glhYw6e0AMo.jpg

post-121655-0-70165800-1450262612_thumb.

Share this post


Link to post
Share on other sites

Спрошу банальную вещь, но все же...Кабель доп. питания подключен к материнке?

Если кабель подключен, то возможны несколько вариантов:

A) Процессор установлен неправильно и/или были погнуты "ноги" внутри сокета, во время установки кулера. Подобное случается сплошь и рядом, поэтому удивляться не приходится.

Б) Бракованная материнка. Вы когда включаете комп., на материнке загорается лампочка?

В) Самая частая причина. Возможно требуется обновить биос, под i5 4690K. Это обновленная линейка - Haswell с литерой "R", не все материнки со старыми версиями биос держут данные процики изначально. Надо сверяться с инструкцией.

Share this post


Link to post
Share on other sites
В) Самая частая причина. Возможно требуется обновить биос, под i5 4690K. Это обновленная линейка - Haswell с литерой "R", не все материнки со старыми версиями биос держут данные процики изначально. Надо сверяться с инструкцией.

Его плата с первой версии поддерживает рефреши.  

Share this post


Link to post
Share on other sites

Wvlad

 

Если первые два пункта отпадают, все же проверьте материнку с любым другим процессором старой ревизии. Был очень давно на моей практике случай, клиент привез материнку Asus p5k premium. На оф. сайте Азус материнка поддерживала процессор e8400, на деле же, отказалась работать со старой версией биос. Благо, в доме всегда имеются различные детальки. Поставил процессор e6750, - прошил биос и все завелось, как по маслу. Я к тому, что не всегда стоит верить написанному, только долгие годы практики работы с железом могут научить проверять все на деле. ;)

Share this post


Link to post
Share on other sites

Не вижу на фото подключённый 8 пиновый молекс питания процессора. При отсутствии питания на выходе шима питания CPU мать и будет так себя вести.

  • Upvote 2

Share this post


Link to post
Share on other sites

Не вижу на фото подключённый 8 пиновый молекс питания процессора.

Да вроде, на месте

 

18-12-2015 20-56-14.jpg

 

Правда, по фотке ТС сложно что-то разобрать.

post-101158-0-52735400-1450461947_thumb.

Share this post


Link to post
Share on other sites
включается на секунду и сразу же отключается

 

1) В первую очередь BIOS - обновить.

2) брак матери/ микротрещина при сборке, короткое на мать (был случай кусок металической стружки...)и тп.

3)  Оставляем только всё необходимое, отключаем лишнее

(hdd, усб, кулера корпуса, прочее... контроллеры и проводочки. Кроме питания.

Проверите правильность подключения Кулера процессора. Есть матеря которые не стартуют если куллер в ступоре либо с проводами лажа).

4) проверяем Блок питания и спосуб подключения

5) оставляем одну планку памяти, перепроверив оную, вобше хорошо бы иметь другую.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...