Jump to content
СофтФорум - всё о компьютерах и не только

Проблема! Перезагрузки/закрытые браузеров, вылеты игр, редкие синие экраны и прочие радости жизни


VokaLight
 Share

Recommended Posts

Всем привет, форумчане!

Ей богу, не знаю, куда обратиться... Прошу меня простить, если я выбрал не ту категорию
Чуть более полугода назад сменил железо и ОС и до сих пор в не лучших отношениях с машиной.
Начну, пожалуй, с характеристик:

  • Камень - AMD FX8300
  • Материнка - MSI 970A-G43
  • Видеокарта - MSI GTX 950
  • ОЗУ - Kingston HyperX DIMM DDR3 16GB
  • Жесткий диск SSD - Kingston 240GB 
  • Жесткий диск HDD - 1TB
  • ОС - Win7 Максимальная (пиратская, конечно)

ОС стоит на твердотеле
Жалуюсь я на полную нестабильность работы браузеров, игр, приложений и т.п., то есть у меня совершенно нет гарантии, что "вот сейчас-то браузер точно не перезагрузится/закроется, а эта игра не вылетит", при чем это случается с каждым браузером и с каждой игрой. Браузеры могут перезагружаться неск. раз в секунду и потом в результате закрывать все сохраненные вкладки (которые по результатам их настраивания, должны открываться на тех-же сайтах, что и при закрытии браузеров). Игры, от Minecraft до GTA V (к примеру), просто вылетают. 
В аудиозаписях, в том-же ВК порой сбоит музыка (ну, это мелочи)
Изредка бывают синие экраны, в которых написано что-то вроде MEMORY_MANAGEMENT (там бывает что-то еще, но я не помню что)
Проблемы были с самого начала эксплуатации системы и я все время ломаю голову, что с ней не так
Поначалу подозрения были на блок питания 500Wt, который мы не сменили при покупке новых комплектующих (к слову, все они новые, никакого БУ). Мой компьютерный мастер дал мне БП на 600Wt, хотя когда я серфил сеть в поисках ответов, мне говорили, что лучше бы на 800Wt, как минимум. После установки первое время работа наладилась. В игры даже можно было играть пару часов без вылетов, но потом снова все повторялось. Поставили еще один, на 660Wt. С ним та же ситуация, с ним же и живу...
Дрова я постоянно обновляю, не думаю, что дело в них.
Есть подозрения насчет ОЗУ, мол, может с одной из 8GB'ных планок что-то не так.
Но в последнее время я склоняюсь к тому, что дело в ОС
На следующих день после сборки я, включив компьютер, с удивлением обнаружил, что ни один из объектов на рабочем столе не работает. Я загоревал, начал искать через телефон (т.к. включит браузер на компе невозможно), и нашел статью, в которой советуют удалить какое-либо обновление из списка. Я начал искать их в строке поиска, и обнаружив нужное, снес его.
Все иконки на раб. столе наконец-то заработали, но началась вся эта беда с приложениями и браузерами...

В общем, друзья, бьюсь головой об стену, но ответа не нахожу.
Еще раз простите, если попал не по адресу, я тут новенький совсем.

Link to comment
Share on other sites

Всё что угодно.От вирусов до битой памяти или короткого.

- Отключайте "лишнии" плагины в вашем браузере.
- Очистить кэши браузеров, обновить adobe flash плэйер
- Проверяйте на вирусы.
- отключайте от USB всё лишнее
Грузитесь с LiveCD:
- Проверяйте память - memtest
- Проверяйте винчестеры  Victoria
- Проверяйте видео карту, (тесты,нагрузка)
- Шлейфы, разъёмы
- Проверяйте БП при нагрузке мультиметром (по 12 по 5 вольтам),
- Обновите BIOS
- ставте UPS если дампит, вырубается ПК.
- до замены мыши и клавы...
===========================

- при 16 гб должно быть свободно на С диске 30 гигов под своп.
Если знаете что это и не юзаете:
- однако SSD не должен осуществлять дефрагментация себя.
- возможно кэширование сл. отключить
- отключить и удалить "образы" восстановление системы наблюдения за диском c:\ = 0
и перезагруз.

Edited by STRATEG
Link to comment
Share on other sites

Немного сУжу для начала:

Проверьте в первую очередь память, поочередно обе планки Memtestом. Он есть на любом LiveCD.

Далее возможновероятно смотрите в сторону кривой(сборки от коекакера) ОС, и на предмет перегрева тоже желательно было бы посмотреть, установите, например HWMonitor.

Тот факт, что машина достаточно новая, вовсе не означает, что при сборке не были допущены огрехи, в частности неправильно (недожат) установлен кулер.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...