Jump to content
СофтФорум - всё о компьютерах и не только

Recommended Posts

Все было хорошо, работал без проблем (почти :) ) и вдруг!.. значит, завершил я работу, все как нужно... через некоторое время включаю, а там на синем экране написано, что типа система остановлена и что чтото произошло с системой безопасности, перегрузите компьютер... перезагрузкак не помогла... ну я не долго думая, зашел в безопасный режим и в командной строке набрал-- scanreg/restore, восстановил последнюю работаю щюю точку... на следующий день (тоесть сегодня утром) брат включает комп, а там тото же синий экран, ну я опять восстановил только уже, по моей памяти, за 9 число... ну я думаю он еще пару дней поработает, а покачто жду ваших советов!

Link to comment
Share on other sites

Так чё, типа никто не знает? 
Ну, фиг его знаит, может это какая программка что-то в реестр пишет при каждом запуске от чего вся система падает. У меня буквально вчера сервер гавкнулся, тож тока в безопасном получалось загрузиться, сидел я, думал, автозагрузку всю поотрубал - не помогло, потом удалил последнюю установленную программку и всё заработало. Как ни странно, на другой машине эта прога (TMeter 4beta3) ничего плохого не сделала.

Так что вспоминай что устанавливал последний раз.

Link to comment
Share on other sites

тааак, система уже гукнулась... загружаю, а там как в безопасном режиме такое все, да и еще табличка о ошибке эксплорер и все чистенький экран... ну я думаю восстанавливать бесполезно... переустановить решил... нажимаю сетап.ехе, а он мне ошибка номер 5 :) .... че делать?... устанавливать не хотит...

Link to comment
Share on other sites

Батенька, а вы с вирусами не подружились? Или может какие ошибки на винте?

И что это за "моя ошибка №5" ? хоть какие-то комментарии ещё там есть?

Edited by SHARKenstein
Link to comment
Share on other sites

Опередил меня SHARKenstein - только что хотел про вири предложить :) У меня было такое же, когда я подцепил вирус, причем уже ничего не помогло (DrWeb удалил огромное число системных файлов) - пришлось диск форматнуть

Link to comment
Share on other sites

у меня точно такое же было в прошлый раз когда мой винт был полностью отформатирован и разбт заново на диски...так что вири врядли....

ошибки на винте тоже отпадают... в тот же прошлый раз я пробовал установить с другого компа... и ес-но получилось....

про ошибку номер пять завтра напишу по подробнее... сегодня уже чегото не хочется лазить...

да, забыл сказать...я восстановил опять из строки...

Edited by DEMON_J
Link to comment
Share on other sites

DEMON_J

Что-то я не понял твоей мотивации по поводу отметания вирей. Межу прочим это очень даже вероятная вещь, я сам систему кучу раз переустанавливал и она не работала, пока не додумался запустить антивирь который вылечил мне кучу файлов с сирусом WinCIH.95. Как ни странно винт форматить не пришлось и система (железо) после этого вируса осталась живой.

Link to comment
Share on other sites

это не вирь!!! так как я устанвливал на чистый форматированный хард диск.... и было тоже самое.... или могут быть вири после форматирования и разбиения нарда?

Link to comment
Share on other sites

Слухай, а у тебя не включена защита от вирусов в БИОСе ? Она не позволяет ничего записывать в загрузочную область диска, а при установке системы как раз такой процесс и происходит.

Link to comment
Share on other sites

да биос , это еще одно решение, я об этом подумывал.... только когда я лазил в биосе я про вири и антивири там ничего не видел... скажи пожкалуйста, как эта директория называется?

Link to comment
Share on other sites

попробуй поставить другую ось...ну 2k...или просто 98-ю...посмотри как она себя поведет...а в горантию....ну как то необонованно...они тебя отошлют....но может быть и память глякавит...поставь другую планку, посмотри как работать будет....и советую расфарматнуть винт под NTFS юююно при этом о ME и 98-х придется забыть....

Link to comment
Share on other sites

попробуй поставить другую ось...ну 2k...или просто 98-ю...
пробовал я и 2000 и 9х и ХР все равно, еще пробовал 3.11 вроде пошла установка, установил, но потом не видел...
а в горантию....ну как то необонованно...они тебя отошлют....
та не отошлют, я им такой херни навтираю что уши завянут :unsure: , там одни лапухи работают...
и советую расфарматнуть винт под NTFS

не конечно я то могу попробовать, только нафига? если он у меня в фате не пашет, то это уже поломка... :unsure:

Link to comment
Share on other sites

да биос , это еще одно решение, я об этом подумывал.... только когда я лазил в биосе я про вири и антивири там ничего не видел... скажи пожкалуйста, как эта директория называется?

Это либо первая, либо вторая менюха (в разных БОИСах по-разному). Пункт называется (по крайней мере у меня) Boot Sector Virus Protection. Он у меня постоянно на Disable стоит, и вообщем-то от него толку нету.

Edited by SHARKenstein
Link to comment
Share on other sites

у меня уже по умолчанию стояло... даже обнулял уже...

как вы думаете, могли бы настройки в биосе поменятся изза перебоев с электричеством?

Link to comment
Share on other sites

так, вроде есть прогресс... создал я загрузочную дискету, загрузился--minimal boot (4) --написал в строке сетап.ехе --пошло...

значит , я пошел форматировать все нафиг и заново переустоналивать... а ранье я с загр. диска пробовал через волков командер и неполучалось...

Link to comment
Share on other sites

Все пучком!!!! я уже из ново установленного МЕлльниума сижу...

значит все я отформатировал, попробовал с волков командера, нихрена не получилось... пятая ошибка... с другого дика шестая... но это точно проблема не в диске была так как он писан лицензионого реаниматора.... вставил загр.дискету. зашел как уже говорил, а он включает установку и выдает ошибку, че там типа чтото с жестяком, точнее с разделом... ну я не долго думая ввожу fdisk там удалил все разделы и заново разбил... после этого установка пошла как по маслу ... :unsure: :D :) все тему считаю закрытой, если че, то расскажу :unsure: Всем большое спасибо за помощь!! :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...