Jump to content
СофтФорум - всё о компьютерах и не только

RADEON 9100 и ASPLinux 7.3 Vostok


Recommended Posts

Братцы, я не самый крутой хацкер по линуху!

Но работаю в нем, изучаю, люблю. Я даже Lucent свой заставил под ним работать, Mandrake тока не люблю :) Ну а так ASP - Forever!

Короче, поставил себе RADEON 9100 (Sapphire), но теперь даже установка не грузится ваще!!!

Чо делать-то! Помогите братци! :)

Link to comment
Share on other sites

Ну как... Значит вставляю я СИДИШКУ <_< Ребутюсь, по экрану сообщения о загрузке, и все, даже менюшка выбора режима установки (графический какой аль текст)...

Но вот не помню последнюю строчку, когда откопаю дистрибут из завала учебников тетрадей и другого барахла ПОСМОТРЮ! :)

Link to comment
Share on other sites

  • 2 months later...
  • 3 weeks later...
Интересно в 9-ом это баг исправили? :o

Не может такого быть ...

Жефорс всегда определяется "по дефолту" ...

Если не опредилился на http://www.nvidia.com лежат официальные дрова ...

То же и с Radeon ... что с тобой ... ;)

Link to comment
Share on other sites

Жефорс всегда определяется "по дефолту" ...

Если не опредилился на http://www.nvidia.com лежат официальные дрова ...

То же и с Radeon

Ну я поменял на 9000 радеон в меню установке

и протестировал 1024*768 75Гц все было нормально. После установки я поменял Гефорс на Радеон и Линукс загрузился нормально только рефреш 60Гц. А с А RADEON 9100 (Sapphire) даже установка не начинается :unsure:

Link to comment
Share on other sites

  • 4 weeks later...

В ASPLinux 9.0 имеются официальные 3D-accelerated дровишки на RADEON 9100. Теперь у меня все OK! 1024x768@32bit@100Hz!!! Tux Racer (главный линуховый бенчмарк на 3D дровишки) не тормозит, исправно пластается по льду!

Вообще девятка красава, а требования у нее не возросли! И Lucent опять-же таки легко поставился! Тока че это они убрали возможность менять Splash Screen в KDE, че мне всю жизнь их яйцами на синем фоне любоваться? <_<

Хочу шестереночки... :)

Link to comment
Share on other sites

  • 5 months later...

У меня ALT Junior22 и Radeon 9200.

Во время установки как дело доходит до настройки иксов, выскакивает сообщение "rpm not found" На тачке с видяхой Intel с того же дискаставится без косяков.

Посоветуйте что сделать можно?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...