Jump to content
СофтФорум - всё о компьютерах и не только

Windows XP


GangSteR
 Share

Recommended Posts

У меня такая проблема.............в Windows XP!!!!!

У меня в "Установка и удаление програм" половина установленых програм находитьса вверху а половина внизу а между ними БОЛЬШОЕ РАССТОЯНИЕ(очень длинное) ПОМОГИТЕ ИСПРАВИТЬ ЕТОТ ГЛЮК ПОЖАЛУЙСТА!!!!!!!!ЗАРАНЕЕ БЛАГОДАРЕН!!!!!!!!!

Link to comment
Share on other sites

GangSteR

А что этот топик делает в разделе "Остальные ОС производства Microsoft"? Есть же раздел "семейство Windows NT". Ну да ладно.

Народ

У меня, кстати, такой же трабл :-(

Link to comment
Share on other sites

у меня тоже такоебыло...как решил не помню к сожалению...кстате серв пакет второй установлин у вас?помойму после установки у меня этот глюк пропал... по теме что за ошибка такая ""Value creation failed" at line 521""

Edited by sania
Link to comment
Share on other sites

Была схожая тема... Была установлена какая-то программа. Все от нее. Вспоминайте, что устанавливали в последнее время. Этот глюк решается удалением этой программы. Большего сказать не могу... :sly:

P.S. Если найду эту тему - дам ссылку...

Edited by matva
Link to comment
Share on other sites

GangSteR

А что этот топик делает в разделе "Остальные ОС производства Microsoft"? Есть же раздел "семейство Windows NT". Ну да ладно.

Народ

У меня, кстати, такой же трабл :-(

176373[/snapback]

У меня стоит SP2 давно

Link to comment
Share on other sites

sania:

Как я уже говорил выше, это из-за тем. У меня в 3 темах для ХР такое же было. Используй стандартные темы оформления. Ты Style XP пользуешься? После того как я установил его таких траблов больше не было.

Link to comment
Share on other sites

Народ, а что если такое попробовать: в папке Winows/Inf(она скрытая) - есть файл Sysoc.ini - в нём удаляешь все слова "hide" между двойными кавычками, чтобы осталось только "" и тогда список программ которые можно удалить расширится - может после этого этот глюк уйдёт??? Я смотрю, у вас это на SP2 случается - может, это глюк SP2?? :doh: Пробуйте все варианты. :doh:

Link to comment
Share on other sites

У меня такое было, когда я ставил кряк к Adobe Photoshop 8.0, а потом, после переустановки ОС я содержимое кряка распаковал обычным архиватором - глюка нету.

Link to comment
Share on other sites

Была схожая тема... Была установлена какая-то программа. Все от нее.
matva: Это как говорил ужеDarth Emil: Style XP .

И думаю в этом случае тоже он мог повлиять так что GangSteR: поробуй если пользуешся такой ввещь сначала поменять тему а если не поможет вовсе снести и почистить реестр.

Удачи.

Link to comment
Share on other sites

люди, если всё это из-за какойто проги, а удалять ее нехотитя, можно попробовать просто идалить строчки этой прогры из "установи и удаления" через реестр: HKEY_CURRENT_USERS\Software\Microsoft\Windows\currentversion\Uninstall.

:bye1: буду рад если поожет!!!! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...