Jump to content
СофтФорум - всё о компьютерах и не только

Проблемы с проигрыванием видео


220v
 Share

Recommended Posts

в Windows Media Player 10 при проигрывании видео формата (.avi) и (.mpg) слышен только звук а вместо видео черный экран :blink: . Ну есстественно при проигрывании незнакомого файла Медиа плэйр начинает искать для него кодек,но он его у меня находит а как тока начинает грузить сразу же пишется *Ошибка при загрузке кодека *

Пробовал изпользовать другие проигрыватели тажа история звук есть а видео нет при том что на одних и тех же файлах ;)

Ставил *K-Lite Codec Pack* не помогает :no: ( правда при установке в папке винды он неможет установить какую-то dll"ку и приходится ее пропускать)

Кто может помочь откликнитесть! :bye1:

Link to comment
Share on other sites

какая версия к-лайта? версия 2.49 попробуй поставить их, все должно работать. при установке кодеков зайди под администратором.

Link to comment
Share on other sites

220v:

кстати, а в других плеерах тоже самое? или все дело именно в плеере? может стоит его переустановить? :blink:

Link to comment
Share on other sites

все установилось без проблем но видео почему-то показываться не стало :no:

я думаю дело не в кодеках ведь у меня во всех плэйрах такое.

[mergetime]1118896988[/mergetime]

220v:

кстати, а в других плеерах тоже самое? или все дело именно в плеере? может стоит его переустановить? ;)

183406[/snapback]

конечно я пробовал переустановить все плэйры,но ниче не помогает :bye1:

вот такая у меня проблемка :blink:

Link to comment
Share on other sites

220v:

под администратором тоже не дает просматривать? может быть дело в правах доступа??

Link to comment
Share on other sites

220v:

под администратором тоже не дает просматривать? может быть дело в правах доступа??

183409[/snapback]

а где эти права доступа настроить?

а разве есть такое право доступа где звук а есть а видео специально не показывается? (видео ведь со звуком вместе в одном файле)

[mergetime]1118898169[/mergetime]

раньше все было нормально это началось кажется с того момента когда я переустановил Винду (SP2). :blink:

Link to comment
Share on other sites

видео ведь со звуком вместе в одном файле

Файлы там разные. Возможно, SP2 не хочет работать с каким-то конкретным кодеком. У тебя какой-то один кодек не хочет работать, или все?

Link to comment
Share on other sites

Файлы там разные. Возможно, SP2 не хочет работать с каким-то конкретным кодеком. У тебя какой-то один кодек не хочет работать, или все?

183438[/snapback]

.avi и mpeg (.mpg)

[mergetime]1118905079[/mergetime]

Файлы там разные. Возможно, SP2 не хочет работать с каким-то конкретным кодеком. У тебя какой-то один кодек не хочет работать, или все?

183438[/snapback]

раньше и со Сервис паком 2 работал нормально

Link to comment
Share on other sites

220v:

.avi и mpeg (.mpg)

Это общее название, а кодироватся они могут разными кодеками. Посмотри статью, может найдешь что полезное.

Я, к сожалению, забыл название утилитки, кажется AVI Codec, которая сразу показывает чем закодированы звук и видео в фильмах. Может, кто другой подскажет

Link to comment
Share on other sites

ну незнаю почитал статейку немного разобрался скачал AVI Codec Pack Plus

непомогло... :)

зато нашел чела с такой же проблемой http://www.softboard.ru/lofiversion/index.php/t4670.html

Old Men:

ты там тоже писал :g: про AVI Codec :)

вообщем незнаю что делать дело тут точно не в плеерах и не в кодеках. :)

Link to comment
Share on other sites

220v

А может, все-таки, в кодеках?  :) Попробуй средство из аттача...

183514[/snapback]

качая,я уж было обрадовался что щас все заработает :g:

нет не работает....

уже правда начинает казаться что дело не в плэрах и не в кодеках :)

чтож это такое? :) :)

Link to comment
Share on other sites

220v:

удали старые кодеки перед установкой новых, возможно они просто окривели.

Link to comment
Share on other sites

220v:

удали старые кодеки перед установкой новых, возможно они просто окривели.

183525[/snapback]

так что выяснил: 1.кодек устанавливается и принимается (так до его установки медиа плэйр выдавал ошибку при проигрывании видео,а после его установки ошибка исчезла но видео не появилось :D )...

2.дело не в видео (качал из и-нета новые ролики специально для проверки)..

3.Я наверное всех уже вас достал и не буду навязывать вам свои проблемы

Попробую сам разобраться...

Всем спасибо за помощь! :bye1:

Link to comment
Share on other sites

220v:

Винду переустанови. Переустановка плееров и кодеков ничего не даст. Можно просто откат системы сделать до рабочего состояния.

AVI Codec ничего не лечит,он только показывает чем кодировался фильм и какого кодека не хватает. В твоём случае скорее всего повреждена сама система, и это уже не лечится. Кроме отката можно попробовать переустановить дрова от видеокарты, но это тоже шанс даёт не большой.

Link to comment
Share on other sites

У меня была точно такая проблема, ни один плеер не показывал видео, и выдавал ошибку. Случилось это после того как я решил заняться перекодированием, и установил все кодеки которые были у меня, и все что были в сети, по правилу "чем больше тем лучше" :--), но избавиться получилось без переустановки системы. Поудалял все кодеки что были на машине, (какие кодеки установлены я смотрел с помощью проги VideoInspector), и все то, что с ними связано, почистил регистр, и поодному начал устанавливать. Хотя по времени было проще фарматнуть диск и поставить винду, просто хотелось разобраться в чем проблема, видать просто какой то конфликт в ПО.

Link to comment
Share on other sites

а он тебе ошибочку выдаёт? если да-тото щелкни по ней и он тебе сам все должен описать и если надо то и подскажет какой кодек скачать, с сайта виндов!

Link to comment
Share on other sites

  • 5 months later...

happy and bleeding:

Начни с простого: читай, что на Форуме и найдёшь ответы.

Сначала идёт Винда. Если правильно заинсталлил и установил все драйвера мамы, карт и прочего, должно пахать сразу.

Потом: проигрыватели. Они с собой тоже ставят множество кодеков. Заметь, после КАКИХ проигрывателей у тебя начинают слетать показы/музыка и пр.

А потом уже и ФАЙЛЫ: может этот твой файл с каким-то очень старым/суперновым кодеком?

До восстановления ОСи, научись работать с простыми прогами, которые показывают какие кодеки у тебя в действии.

Разберись с ними.

Залезай в разделы ВИДЕО и читай, читай, читай... :)

Link to comment
Share on other sites

  • 4 weeks later...

Не хочу создавать новую тему.

У меня тоже картинка не проигрывается, слышен только звук. Только это в случае с двухсторонним ДВД-диском. То есть одна сторона (где бонусы) играется превосходно, а вторая с самим фильмом - такая лажа. Причём отдельно .VOB файлы воспроизводятся, конечно, с русским дубляжем и без субтитров. Это глюк самого диска? Можно как-нибудь исправить или проблема неизлечима?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...