Jump to content
СофтФорум - всё о компьютерах и не только

Вылетает звук !


drZorg
 Share

Recommended Posts

БЕДА!!!

После подключения (модемного) через минут 15 почемуто пропадает звук. Пробывал переустонавливать драйвера как и модема (ESS ES56H-PI Data Fax Voice Mode) так и самой звучки (CMI8738/C3DX PCI Audio Device ) но не чего не помогло !

Помогите разобратся в чём дело и как это исправить ! Зарание спасибо !

Link to comment
Share on other sites

Если каждый раз через 15 мин. при выходе в Инет пропадает звук... ЭХ!

1. Звук голосовой связи? - ищи в модеме

2. Звук фоновой музыки? - см. Винд

Подробнее, плз.

Скорее всего, блокируется каким-либо "летучим голландцем"

- проверь запущенные проги в Task Manager

- просканируй Антивирусом и Ad-Aware

Когда и после чего ЭТО началось?

Link to comment
Share on other sites

GUST:

Звук фоновой музыки, тоесть не работает винамп, бсплеер и т.п программы !

Это точно не вирус. А начелось это с недели 2 назад, звук после конекта в инет начал пропадать !

Link to comment
Share on other sites

drZorg:

А проверь - в Task Manager закладки: Processes и Applications

Сколько прог используют ЗВУК?

Иногда они не поделят и начинается... как у тебя - нет звука.

Выключаешь их и всё ОК!

Правда, ВинАмп, иногда, никак не хочет отдавать занятую часть звуковой платы... и приходится вырубать его через Log Off (появляется заставка - выход\закрытие ВинАмпа)

Хоть прог звуковых достаточно, но пара WinAmp & BSPlayer иногда конфликтуют. Но это когда назапускаешь ВинАмпа в разных вариантах.

Пробуй! :)

Link to comment
Share on other sites

Нет, вроде нечего не обычно !

Кстати winamp просто отказывается производить музыку, тоесть нажимаю на плей , а мелодия не воспроизводится ! А windiws media player и jetaudio, проигрывают мелодию но звука нет ! =(

дисп.JPG

post-4854-1127234267_thumb.jpg

Edited by drZorg
Link to comment
Share on other sites

drZorg:

И когда звук возвращается? После Log Off?

Или после полной перезагрузки?

Мне кажется, блокируется каким-то запущенным проигрывателем. У тебя их несколько. Выключай по одному. До появления.

Если прога "делает вид" что играет, а звука нет - ищи, кто перехватывает.

Очень похоже, что звуковая не справляется, где-то засел глюк.

Поставь на время здоровую, надёжную и проверь.

Вот мой ТАСК...

Link to comment
Share on other sites

И когда звук возвращается? После Log Off?

После полной перезагрузки !

Запущенный только один проигрыватель !

Очень похоже, что звуковая не справляется, где-то засел глюк.

Со звуком в оффлайне всё же в порядке, а при инете вылетает! Вот счас уже минут 20 сижу не вылетел, а до этого после конекта через 2 мин вылетел !

Что делать не знаю :sm(100): :) !

Link to comment
Share on other sites

drZorg:

Не удивлюсь ХР рус. Она может усё... :D Хотя 2000 про англ. тоже очень редко бывает. Но после множества видео и звука в разных прогах. Проводник часто пользую...

При перезагрузке появляются окна ЗАКРЫТИЯ?

Похоже на Винду - проверь настройки. Вот мой Servises

Модем не использует звук?

Я ещё не использовал свой, тоже звуковой... :g:

Link to comment
Share on other sites

GUST:

Не, у меня ХР английский с MUI русским !

Я устронил баг, просто поменял местами модем и звучку, теперь звук не вылетает )))))

Спасибо за помощь -)

Link to comment
Share on other sites

drZorg:

Бывает и такое... :D Ручками и головками всегда можно добиться!

А с MUI русским - это что?

Link to comment
Share on other sites

GUST:

А с MUI русским - это что?

ээээ..... СчаC не вспомню как обревеатура расшифрововается, но это Офицальный руссификатор от Microsoft. Вообщем безглючный )

Проблема всё равно в актуальном состоянии. Переткул модем и звучку в другие слоты, день поработало и ОПЯТЬ БЕДА!

ps. Ещё я заметил, что звук проподает во всём кроме проги FlyTv. Как я понимаю это изза того, что звук идёт на прямую в звучку из тюнера через кабель. Из этого следует, что сама карта работает, а проблема где то в винде или драйверах !

Edited by drZorg
Link to comment
Share on other sites

drZorg:

Да вот, решил проверить и напаролся... :)

ВинАмп через 1.5 часа перестал звучать.

Повыключал во всех возможных - нет всё равно. Остались подозрения на него.

Log Off - OK! и без видимого завершения прог и задач.

Проверю Антивирусом и Ad-Aware SE Personal - может завирусел, давно не сканил. :blushing:

Link to comment
Share on other sites

GUST:

Да вот, решил проверить и напаролся...

А, что проверял ?

Кстате, у меня проц был разогнан на 10%. Я разгон снял, уже час всё нормально пашет ! Посмотрим, что будет дальше :(

Link to comment
Share on other sites

drZorg:

Включил ВинАмп в Инете... :)

Но это было один раз. Видимо, что-то случается... Редко, но бывает.

Я уже забыл, где этот проц разгоняется... :g: но помню, по МАКСИМУМУ всегда ставлю. Да и не вижу в этом связи.

Неужели от этого? :blink:

Link to comment
Share on other sites

GUST:

Верешь нет, уже третий день звук не вылетает . ;) :)

На этой матплате, я проц до 2.4 гнал (у меня Celeron 2.0 ) и при этом звук нереально трещал. Спускал до 2.2 нормально. Видимо из-за разгона звучка вылетала )

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...