Jump to content
СофтФорум - всё о компьютерах и не только

Трабла с видяхой SiS 6230!


nervy
 Share

Recommended Posts

Проблема в следуйщем!

На комп ставится Винь 98! Есть также PCI-видуха, указанная в сабже! Ставлю дрова, слитые с сайта производителя, просит перезагрузить комп! Перезагружаю! Комп загружается и на экране ЗЬОБРА! Видно какие-то отдельные (очень мелкие) элементы логин-окна Novell NetWare клиента, потом видно некоторые элементы ярлыков, но картинки НЕТ!!! Тоисть назвать ЭТО изображением нельзя ни под каким предлогом! Воть сопсна и вся проблема! Раньше на этой машине стояла ХР! Там все было нормально! Но организация государственная и пришлось поставить 98 ибо на ХР лицензии нет! Правда раньше был винт Самсунг какой-то на 5 Гб, высыпался; поставили тоже 5 Гб-ный Фуджитсу, который завалялся в архиве! Но я не думаю, что винт на это как-то может повлиять!

Помогите люди добрые, совсем уж силы больше нет! :)

Link to comment
Share on other sites

Грузишься в безопасном режиме, выставляешь частоту "определяется адаптером", перегружаешься и выставляешь максимальную палитру, перегружаешься, выставляешь частоту.

Link to comment
Share on other sites

Хм... В понедельник попробую!

Но вот вопрос! Это справедливо с ЭТОЙ (или подобной )картой и ЛЮБЫМ монитором или эта карта не дружит только с данным монитором? Так-с...для развития-с! :g:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...