Jump to content
СофтФорум - всё о компьютерах и не только

Монитор мигает :(


afterman
 Share

Recommended Posts

При нажатии кнопки "Дополнительно\Advanced" в настройках раб. стола для перехода на закладки монитора и видеокарты, монитор мигает как при смене разрешения. Тем не менее, переход в дополнительные настройки осуществляется и вроде бы никаких проблем.

Также мигает в случае, если выделить любой видео файл и нажать Delete. Перед тем как выскочит табличка с вопросом "уверены ли вы... да \нет" - монитор точно так же мигнёт.

Монитор samsung syncmaster 1100 mb, видеокарта 7800gt+93.71 драйвер маркировки WHQL (пробовал более ранние версии - тоже самое). ОС - XP sp2 Genuine обновления июля 2006. До этого стояла пиратка со встроенным sp2 - эффект тот же. Переставлял сегодня\вчера + полная проверка на вирусы сегодняшним обновлением Касперского.

А без драйверов видеокарты - не мигает.

Что скажете?

Link to comment
Share on other sites

afterman:

Судя по всему, в Вашей машине установлено "неродное" для монитора значение кадровой развертки. При отсутствии драйверов оно по умолчанию определяется как "оптимальное", вот монитор и не теряет синхронизацию.

Link to comment
Share on other sites

afterman:

Судя по всему, в Вашей машине установлено "неродное" для монитора значение кадровой развертки. При отсутствии драйверов оно по умолчанию определяется как "оптимальное", вот монитор и не теряет синхронизацию.

Пробовал менять значение от 60 до 100(максимальное для меня в разрешении 1280х1024), если вы об этом. Пробовал также и в других разрешениях. Мигание ни в одном не пропадает. Драйверы монитора стоят те же, что и тогда, когда оно не имело места. :)

Link to comment
Share on other sites

Нет, я могу выставить 1600х1200 и 85 герц на нём и 100. Только всё равно мигает. Фактически при любой комбинации разрешений и развёрток.

Link to comment
Share on other sites

Разрешение тут не причём. У меня точно такое же было, когда была карточка Geforce MX 400. Такие же симптомы: при заходе в дополнительные настройки экрана, при удалении видеофайлов и при вызове меню на видеофайле (avi, mpeg...).

Причина тут скорее всего такая: При вышеуказанных действиях драйвер пытается переопределить подключённые к видеокарте дисплеи. Ладно уже при входе в панель управления, но зачем это делать при удалении видеофайла?

Единственное, что при вызове меню, в нём есть пункты:

Menu.jpg

Что они в реальности дают, я не знаю. Различий никаких, просто запускается WMP. Если в настройках настроено полноэкранное видеоналожение, то оно будет работать независимо от выбранных пунктов :dontgetit:

Вот может и по этой причине, драйвер и пытается переинициализировать дисплеи, тем самым сбивая на долю секунды синхронизацию.

Кстати, недавно, я наблюдал такой же эффект на 7600 GS.

post-29300-1165692780_thumb.jpg

Link to comment
Share on other sites

В моём случае в этом меню есть только один вариант - "аналоговый дисплей". И система почему-то всё время норовит заменить драйверы syncmasterа на "default monitor". Если их поставить инсталлером, то они останутся и везде будут числиться как syncmaster, но если провести принудительный скан оборудования, то syncmaster заменят default monitorом.

Link to comment
Share on other sites

(Не нашёл каj редактировать сообщения)

=br />Подключил другой монитор - LG Flatron. С ним не мигает. Выходит дело в дровах монитора. И (ак с ними бороться ума не прило¦у.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...