Jump to content
СофтФорум - всё о компьютерах и не только

Проблемы с ASUS K8N


naxon
 Share

Recommended Posts

проблема заключается в том, что при включении компьютера, начинают крутиться куллеры, заводится винчестер, но никакой реакции на монитор, при включении никаких сигналов не подает, думаю если была бы сломана видеокарта, то комп бы при старте запищал соответсивубщим образом, а тут никакой реакции, несколько кондюков на мамке вздуто, может ли это быть из-за них? и какие методы решения?

Link to comment
Share on other sites

Видимо причина именно в них?

Может быть только в них (обычно), может быть и в чём то ещё... Но пока их не перепаять, ничего толком дальше делать нет смысла.

Link to comment
Share on other sites

naxon: ну если Вы дружите с паяльником, добудете необходимые детали, готовы узнать все нюансы такого рода работы и готовы рискнуть материнкой - спрашивайте, народ расскажет :blink:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...