Jump to content
СофтФорум - всё о компьютерах и не только

Компьютер долго грузится


Dirty Garry
 Share

Recommended Posts

Уже месяца 2 как мучаюсь.

Не с того ни с сего комп начал очень долго грузиться

После включения и запуска БИОСа экран темный минут 5 потом появляется внизу темного экрана белая полоса (как посел выхода из спящего режима) минут этак на 20-30, доходит до половины и потом грузится Винда причем за 2-3 оборота. Работает без глюков (специально поставил отчет об ошибках).

Винду пераставлял 3 раза

Сиситемный винт носил на другой комп, подключал, при загрузке этой пробелмы не возникало

Проверял батарейку СМОС - нормальная

Проверял память (2 планки) - тоже нормальная (сатвил в разные слоты)

На материнке вздутых конденсаторов и подгорелостей не обнаружено

Обновил БИОС до последней версии - не помогло

Ставил Винду на второй винт (заведомо испраный) - проблема не решилась

Может кто советом поможет, что делать? Плиззз

Link to comment
Share on other sites

Сразу в голову ничего не приходит, но вы на всякмй случай дайте конфигурацию машины и подключения (периферия, локальная сеть, сетевые устройства)

Link to comment
Share on other sites

Сразу в голову ничего не приходит, но вы на всякмй случай дайте конфигурацию машины и подключения (периферия, локальная сеть, сетевые устройства)

Компьтер

CPU - 2 ядерный Атлон 4000+

MB - Asus M2NX+

Memory - 2 планки по 1 GB

Video - nVidida GF 6600 GT 128 Mb (Palit)

Блок питания 300 W

Монитор - 17" Samsung 17DF

Периферия

МФУ Canon (модель не могу вспомнить)

UPS - 1.2 kW

Сеть

выделенка (безлим) - неск. копмпов объеденены в примитивную локальную сеть через Switch, без сервера с прямым доступом на компьютер

Сразу в голову ничего не приходит, но вы на всякмй случай дайте конфигурацию машины и подключения (периферия, локальная сеть, сетевые устройства)

P.S.

HDD

1. Seagate 80GB

2. Samsung 300 GB

Link to comment
Share on other sites

Компьтер

CPU - 2 ядерный Атлон 4000+

MB - Asus M2NX+

Memory - 2 планки по 1 GB

Video - nVidida GF 6600 GT 128 Mb (Palit)

Блок питания 300 W

Монитор - 17" Samsung 17DF

Периферия

МФУ Canon (модель не могу вспомнить)

UPS - 1.2 kW

Сеть

выделенка (безлим) - неск. копмпов объеденены в примитивную локальную сеть через Switch, без сервера с прямым доступом на компьютер

P.S.

HDD

1. Seagate 80GB

2. Samsung 300 GB

P.S.

Забыл добавить

При выходе из спящего режима такого не присходит - Винда грузится сразу же, очень быстро

Link to comment
Share on other sites

Попробуйте при загрузке отключить локальную сеть. И, еще, что у вас в защите файрволл, антивирус и какие.

Во время установки Винды, а потом установки драйверов я отключал комп от локальной сети и принетра, но проблема не исчезла

Сетевая карта - интегрированна

По оповду защиты...

Nod 32 SmartSecurity 3.0. ... дальше не помню - лицензия до 30 сентября 2009 г.

AVZ 4

Sunbelt Kerio Personal Firewall 4.3. ... дальше не помню

Кроме того, на машрутизаторе тоже находится Фаерволл (Этот машрутизатор вообще "очень умный" - с помощь его можно управлять всей сетью и инетрнетом - скорость на скачку для каждого компа в сети, блокирование определнный сайтов и т.д.)

Link to comment
Share on other sites

Во время установки Винды, а потом установки драйверов я отключал комп от локальной сети и принетра

Я имел в виду не установку, а именно загрузку. Просто у самого как-то была немного другая проблема, на Win2000, при включении компа он очень долго выяснял конфигурацию сети. Сталкивался и с другим фокусом. Когда первый раз поставил NOD, уже после включения он принимался проверять все сетевые компьютеры (по неопытности не те настройки указал)

Кстати, не обязательно, но возможен конфликт между Nod 32 SmartSecurity и Kerio Personal Firewall. Попробуйте что-то из них убрать из автозагрузки и посмотреть на реакцию компьютера.

Link to comment
Share on other sites

Я имел в виду не установку, а именно загрузку. Просто у самого как-то была немного другая проблема, на Win2000, при включении компа он очень долго выяснял конфигурацию сети. Сталкивался и с другим фокусом. Когда первый раз поставил NOD, уже после включения он принимался проверять все сетевые компьютеры (по неопытности не те настройки указал)

Кстати, не обязательно, но возможен конфликт между Nod 32 SmartSecurity и Kerio Personal Firewall. Попробуйте что-то из них убрать из автозагрузки и посмотреть на реакцию компьютера.

По поводу выяснения конфигурации сети, я както не додумался, а вот по повду нтивируса и брендмауэра...

Я их ставлю в самом конце, т.е. после установки всего ПО и игрушек, но проблема начинается сразу же после устанвоки ОС (т.е когда в Сетапе я переключаюсь с загрузки с DWD на загрузку с HDD), и в адльнейшем эта пробелма продолжается, при этом компьтер у меня прегружается после каждого драйвера, но на их установку эта проблема никак не влияет (они устанавливаются без пробле и работают без глюков, да и сама Винда работает без глюков) нет мне все таки кажется, что эта проблема аппартаная а не програмная... но вот где и в чем сам разобратся не могу по этому вышел на форум - может кто-нибудь подскажет

Link to comment
Share on other sites

У вас явно не тривиальный глюк, поэтому самый надежный путь - исключать все возможные источники задержки. Когда вы убедитесь, что сеть и периферия не при чем, тогда уже можно вылизывать настройки железа. Единственное, что проверьте сразу - в каком режиме работает канал HDD (может быть ОС его устанавливает в PIO), и неплохо бы посмотреть наличие конфликтов.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...