Jump to content
СофтФорум - всё о компьютерах и не только

Не запускается программа MediaGet


Sadol
 Share

Recommended Posts

Здравствуйте и с Новым Годом!

Прошу помочь в следующей проблеме:

1.При восстановлении системы из ранее созданного образа (программой Acronis)не запускается программа MediaGet. В данном образе этой программы не было, устанавливал её уже после восстановления системы. Но до этого она на компьютере стояла и работала.

2.Программа устанавливается, но при запуске выдает ошибку 14001. Скриншот прикрепил.

3.Что пытался делать:

-проверял систему на целостность системных файлов командой sfc /scannow

-проверял на наличие сбойных секторов (диск доктором), а так же полная дефрагментация диска

-чистка реестра разными утилитами

4.Попытка устанавливать программу на разные разделы

Все остальные программы работают без нареканий.

Моя конфигурация: Win XP SP3; Core 2 Duo 6400; GF 8800GTS; Блок питания 550 Вт; Системная плата Asus P5LD2-VM SE; Системная память 1024 Мб (DDR2-667 DDR2 SDRAM).

Сбой установки программы.png

post-81647-0-88847300-1294297295_thumb.p

Link to comment
Share on other sites

Можно закрыть тему. Проблема решилась кардинальным способом ?!

Доигрался с разделами жесткого диска, да так что и восстановление из образа не помогло. Пришлось устанавливать винду с загрузочного диска с полным его форматированием, а затем вытаскивать нужную инфу с помощью спец.программ. Сейчас данная программа установлена и работает без нареканий.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...