Jump to content
СофтФорум - всё о компьютерах и не только

нет импульсного набора


usm
 Share

Recommended Posts

Модем не переходит в импульсный режим набора. В настройках стоит импульсный и использование настроек региона, а набор номера идет тоновый. Модем проверил в МЕ на другой машине-работает нормально. Система ХР pro.

Link to comment
Share on other sites

Дозванивайся через звонилку (EDiler, например), там есть галочка которая сделает так чтобы у тебя набирал импульсным набором.

Link to comment
Share on other sites

вообще-то вопервых в настройках модема остав импульсный, а во вторых поставь p перед номером - если неработает - чё-то не так делал!

Link to comment
Share on other sites

  • 1 month later...

Вопрос еще актуальный, или как?

Если нет то для потомков дам информацию.

У меня на ноут-буке была такая проблема, со встроеным модемом. Понятно, что весь софт был лицензионный вместе с буком. Делал все, что только может прийти в голову (качал драйвера оригинальные, переставлял и т.д.).

В общем как я понял это косяк от XP.

сделал следующее: создал два реестровых файла. В одном прописал что TONE=P, а PULSE=T. Во втором все вернул на прежнее место. Теперь если нужен импульс кликаю на один файлик, а для тонового набора на другой.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...