Jump to content
СофтФорум - всё о компьютерах и не только

Проблема с модемом


WladimirW
 Share

Recommended Posts

Имею модем "Conexant 56k", систему Win XP Professional Corporate Edition. В 98-м модем коннектит без проблем, а в XP подключение к линии не производит, хотя идут сообщения, что ПОРТ ОТКРЫТ, затем ИДЕТ НАБОР НОМЕРА, и ... на этом все заканчивается. При снятии в этот момент телефонной трубки, чтобы проверить работу модема - модема там не слышно! т.е. в линию он не выходит! Подскажите, кто может, в чем проблема?

WladimirW

Link to comment
Share on other sites

В обоих случаях стоит родной драйвер, свой для каждой системы, установленный с компакта, который был приложен к модему. То, что это дрова те, что надо - сомнений нет. WladimirW

Link to comment
Share on other sites

посмотри версии какой,может пора обьновить,зайди на сайт производителя,а интерестно с голой XP, после установки виден твой модем,находит ли она его? <_<

Link to comment
Share on other sites

WladimirW

Значит, зайди к кому-нить у кого есть модем, залезь на сайт производителя модема и найди там самые свежие "дрова" и "слей" их.... Так же позвони в тех супорт твоего прова и спроси что они могут подсказать, может эту проблему мона решить, если накалякать что-нить в строке инициализации модема.....

Link to comment
Share on other sites

  • 2 months later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...