Jump to content
СофтФорум - всё о компьютерах и не только

Сеть грузит мой процессор на все 100%


Hlad
 Share

Recommended Posts

При установлении соединения без каких либо лишних програм Процессор загружается на все 100%. скорость соединения не портится, но зато програмы работают медленней. Опера, ReGet, ICQ открываются по полчаса, переключение между окнами - то же самое.

Я уже перепробовал кучу твикеров, ограничил QoS, отключил Файервол...

И НИ ФИГА!!! При этом под 98-ой виндой у меня все летало

Что делать и кто виноват: Дрова для модема (у меня внешний Акорп Conexant HCF USB) ? то что я использую ФАТ32 ? Какие-то особенности провайдера ?

Link to comment
Share on other sites

Объясняю, при подключении к сети система начинает жутко тормозить.

Диспетчер задач показывает что CPU загружен на 100%, но при этом не показывает, какой процесс его так загружает.

Единственное - процесс "SYSTEM" скачет от 0 до 50

Link to comment
Share on other sites

Попробуй другие драйвера для модема.

Если есть возможность попробуй другой модем (не usb).

то что я использую ФАТ32 ? Какие-то особенности провайдера ?

Не, скорее дрова кривые.

Сразу такая фигня или нет?

Я хотел узнать - проблема появилась сразу после установки винды или позже?

Link to comment
Share on other sites

У меня эта проблема появляется вместе с установкой винды.

Я пробовал менять драйвер, ставил generic-драйвер (для чипсета, а не конкректно модема) и то же самое.

Можно хоть что-нибудь сделать, не хочется с ХР уходить.

Link to comment
Share on other sites

  • 5 years later...

Извините за оффтоп, но долго искал ответа на вопрос, но только здесь появилось что-то подобное. Очень серьёзная проблема. Как только запускаю какую-нить прогу помощнее уровня калькулятора, процесс System начинает грузить cpu на 99%. Что делать, как быть? :(

Link to comment
Share on other sites

Извините за оффтоп, но долго искал ответа на вопрос, но только здесь появилось что-то подобное. Очень серьёзная проблема. Как только запускаю какую-нить прогу помощнее уровня калькулятора, процесс System начинает грузить cpu на 99%. Что делать, как быть? :(

Для начала скачай Process Explorer XP, запусти, щелкни 2 раза на процесс system, переходи на вкладку Threads и смотри, какой поток загружает процесс. Дальше будем разбираться потом.

Link to comment
Share on other sites

Для начала скачай Process Explorer XP, запусти, щелкни 2 раза на процесс system, переходи на вкладку Threads и смотри, какой поток загружает процесс. Дальше будем разбираться потом.

На вышеописанной вкладке сильнее всего грузит:

столбец TID -- 556

столбец CPU -- 90-99%

столбец CSWitchDelta -- 800-1200

столбец StartAdress -- SandBox.sys+0x255c0

Link to comment
Share on other sites

На вышеописанной вкладке сильнее всего грузит:

столбец StartAdress -- SandBox.sys+0x255c0

Это проблемы с Outpost Firewall. Переконфигурируй или удали. Нужно провериться на вирусы.

Переходи в "Сетевую безопасность". Подготовь логи.

Edited by ser208
Link to comment
Share on other sites

Так, хорошо. Логи подготовлю несколько позже, а пока вопрос: каким образом переконфигурировать фаервол? (какие вкладки, параметры, возможные проблемы?)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...