Jump to content
СофтФорум - всё о компьютерах и не только

Нет звука, Realtek ALC655 @ Intel 82801EB


Xakamasi
 Share

Recommended Posts

Пролазив целых 45 минут в гугле я ничего не нашёл. А то что нашёл, не помогло.

Вот, собственно, что у меня случилась:

Windows XP Professional (SP3)

Системная плата: ECS 865PE-A v2

Тип шины: Intel GTL+

Чипсет системной платы: i865PE

IRQ 23 Intel® 82801EB USB2 Enhanced Host Controller - 24DD

IRQ 17 Realtek AC'97 Audio

Звуковая карта встроена в материнскую плату: Realtek ALC655 @ Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3] PCI

Колонки включены, звук на серединке. (помимо колонок пробывал всовывать наушники)

Ползунки громкости в операционой системе все подняты.

Кодеки все установлены.

Драйвера пробывал ставить разные (более 5-ти штук), качал с офицального сайта Intel.

В "Диспетчере устройств" напротив звуковой карты восклицательных знаков нет.

В BIOS всё сделано по умолчанию. (оптимизация настроек)

Но звука нет и всё! Не знаю, что и делать.

Самое интересное, если зайти в "Панель управления" => "Звуки и аудиоустройства" => Закладка "Речь" => кнопка "Проверка", то во время тестирования микрофона, ползунок бегает, как у микрофона (если в него говорить), так и у колонок.

А! ещё кое что: когда я ставил Windows Vista там тоже не было звука.

Помогите. Я расчитываю на вас.

oooMNfE72D.jpg

RecqeUq1s0.jpg

eaeUVV6Xy2.jpg

bJ3aPM4phx.jpg

86u4WuTqVQ.jpg

35NYyIgPGN.jpg

N6HMymYXUC.jpg

6AyaJXGyxB.jpg

xjnSJkRB1V.jpg

Link to comment
Share on other sites

Может быть, попросту нарушен контакт выводов звука с материнки в джек-маму? (правда, совершенно не представляю, как это могло бы случиться)

P.S. Кстати, подобное я уже описывал. И чуток ниже...

Link to comment
Share on other sites

Сегодня тоже думала, что могло случиться? Давно ли это случилось? Был ли сразу звук? Есть ли выход на колонки? Правильно ли подсоединены штекера от колонок к компу? И драйвера я бы переустановила с чистого листа.

Драйвера пробывал ставить разные (более 5-ти штук), качал с офицального сайта Intel.

Может где-то сбой произошел.

С уважением, шпилька. :blush2:

Link to comment
Share on other sites

Может быть, попросту нарушен контакт выводов звука с материнки в джек-маму? (правда, совершенно не представляю, как это могло бы случиться)

P.S. Кстати, подобное я уже описывал. И чуток ниже...

Если дело в неисправности материнской платы, то тут уже ничего не поделашеь, остаётся горевать и сидеть в тишине =)

Сегодня целый день пробывал ставить разные драйвера - не помогло.

Есть ещё какие варианты?

Link to comment
Share on other sites

А вот скажи-ка мне... Нет ли часом на материнке специальных контактов для вывода звука на переднюю панель корпуса?

Link to comment
Share on other sites

А вот скажи-ка мне... Нет ли часом на материнке специальных контактов для вывода звука на переднюю панель корпуса?

Я там ничего не нахожу, кроме всяких разных торчащий железный палочек. Вот фото торчащий феник около процессора:

4arScZC1j5.jpg

Вот они же, только с джемперами:

23WRPSk7uQ.jpg

Вот фото ещё одних железяк:

tU71aoNROV.jpg

Вот ещё:

UnKKP1DUxX.jpg

А вот фото материнской платы:

jTBWOeTjfi.jpg

Вот.

Жду интересных мыслей.

Link to comment
Share on other sites

Заплатка KB888111 установлена?

Драйвера пробывал ставить разные (более 5-ти штук), качал с офицального сайта Intel.

а как насчет скачать на сайте производителя платы и попробовать их?

Link to comment
Share on other sites

Заплатка KB888111 установлена?

а как насчет скачать на сайте производителя платы и попробовать их?

Пробывал. Не помогает.

Я вот думаю, может BIOS обновить? Это может как-то повлиять на звук? И не опасно ли обновлять BIOS?)

Link to comment
Share on other sites

Заплатка KB888111 установлена?

а как насчет скачать на сайте производителя платы и попробовать их?

Maikll, я первоначально тоже про это подумал, но смутило:

А! ещё кое что: когда я ставил Windows Vista там тоже не было звука.

Xakamasi, стрелкой указано расположение выходов аудио на переднюю панель для Вашей материнской платы:

865pea.JPG

Если у вас в корпусе есть аудиовыход и вход для микрофона на передней панели, то, соответственно, от него должен внутрь корпуса идти кабель с разъемом под указанный на материнской плате "порт", смотрите по расположению пинов. Попробуйте подключить, возможно Yezhishe прав.

post-35307-1233702658_thumb.jpg

Link to comment
Share on other sites

Maikll, я первоначально тоже про это подумал, но смутило:

Xakamasi, стрелкой указано расположение выходов аудио на переднюю панель для Вашей материнской платы:

865pea.JPG

Если у вас в корпусе есть аудиовыход и вход для микрофона на передней панели, то, соответственно, от него должен внутрь корпуса идти кабель с разъемом под указанный на материнской плате "порт", смотрите по расположению пинов. Попробуйте подключить, возможно Yezhishe прав.

Нашёл этот вход AUDIO1, Вот только у меня материнская плата не от этого корпуса ПК, поэтмоу нет никакого кабеля, который бы шёл от передней панели.

А может туда можно какой-нибудь джемпер вставить в определённой последовательности? В данный момент нам ничего не стоти =)

Кстати, а что такое PAT0, PAT1? что они дают? И ещё JP3, SPK1, CDIN1?

Link to comment
Share on other sites

Если позволите, у меня только один вопрос:

Уважаемый Xakamasi системный блок заводской или он собирался по вашему заказу? И еще, на передней панеле нет открывающихся деталей? Сейчас, практически на всех системниках, есть выход на передней панеле для микрофона и наушников. Бывает эти входы прячут. Плохо видно первое гнездо для каких целей? :D

Edited by шпилька
Link to comment
Share on other sites

Если позволите, у меня только один вопрос:

Уважаемый Xakamasi системный блок заводской или он собирался по вашему заказу? И еще, на передней панеле нет открывающихся деталей? Сейчас, практически на всех системниках, есть выход на передней панеле для микрофона и наушников. Бывает эти входы прячут. Плохо видно первое гнездо для каких целей? :D

Свой первый компьютер , если мне не изменяет память, я покупал в 2001 году и собирали его мне почистям на складе.

Как сейчас помню сидящего за компом продовца и предлагающего мне то разного вида видеокарты, то жёсткие диски, то оперативные памяти... вообщем почастям склеевали.

На передней панели ничего нет, всё что можно было снять я снял и ничего там не обнаружил.

Link to comment
Share on other sites

Я вот думаю, может BIOS обновить? Это может как-то повлиять на звук? И не опасно ли обновлять BIOS?)

Нет, не думаю. В БИОСе устройство либо включено, либо выключено. На всякий случай можно сбросить настройки в дефолт.

Link to comment
Share on other sites

А тупо джемперов понатаскивать на эти железки нельзя?

Я вообще не понимаю толком для чего вообще на этой материнской плате сделали звук через этот сомнительных выход AUDIO1? Зачем они тогда прикрепили сзаде эти выходы для звука, наушников и какой-то ещё фигни?

Link to comment
Share on other sites

Если на контактах вывода звука нет* джамперов, то это-то и может быть проблемой... Тут уже надо смотреть мануал к материнке - там обычно всё написано по этому поводу.

*дело в том, что когда на эту контактную группу сажают колодку с проводами от морды корпуса, имеющиеся там джамперы снимают, и для материнки это служит своеобразным сигналом - "звук подавать можно!". А вот как может сказаться отсутствие джамперов и колодки - неизвестно.

Link to comment
Share on other sites

  • 2 months later...

А мне кто нибудь подскажет, плз. У меня такая же ситуация. Система почти идентичная, выходов спереди нет. Посмотрел на фото и схему, нашел AUDIO1. Там стоят два джемпера, на 1-м и 3-м рядках. Пробовал их переставлять, отключал звуковую в БИОСе - не помогает. Система звуковую видит и никаких ошибок не показывает, дрова установлены. :( Подсобите как нибудь кто может.

Link to comment
Share on other sites

Пробовал их переставлять, отключал звуковую в БИОСе - не помогает
Вообще-то надо ставить или снимать джамперы, согласуясь с Руководством пользователя от материнской платы... При вышеописанной методе материнку конечно, не спалишь (вряд ли оно всё не foolproof) - но и толку от этакого "перетыка" до крайности мало. Разве что случайно попадёшь.
Система звуковую видит и никаких ошибок не показывает, дрова установлены.
Если при этих обстоятельствах звука нет - надо уже думать про здоровье колонок\наушников (их шнуров во всяком случае) и настройки драйвера. Edited by Yezhishe
Link to comment
Share on other sites

  • 5 months later...
  • 3 months later...

Может мне кто поможет! Фото предыдущих постов не видно!

Нет звука!

Windows XP Professional (SP3)

Плата: Foxconn 865G7MF-SH (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)

Чипсет: Intel Springdale-G i865G

Звук: Realtek ALC655 @ Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3].

Дрова всякие ставила, не помогает! Как решить проблему? :)

Link to comment
Share on other sites

Среди всяких драйверов вот эти попадались?

Если да - то это повод задуматься о здоровье встроенного кодека. Сиречь - микросхемы...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...