Jump to content
СофтФорум - всё о компьютерах и не только

Загрузка "оси"


GaST
 Share

Recommended Posts

очень часто при загрузке win xp возникает проблема не вывода информации на экран (звуки запуска и работы винды есть, а изображения нет)

Помогает многочисленная перезагрузка. Проблема возникает абсолютно рандомно. Может возникать каждый запуск, может не возникать месяцами. Не подскажете, что делать?

написал именно в этот раздел и именно сюда, потому что эта проблема наблюдается только на xp. Ставил висту - проблем не было. Но сидеть на висте не могу...

Link to comment
Share on other sites

Для начала скачайте последний драйвер для видеокарты, установите. Других вариантов не вижу, учитывая что на висте проблем не было.

ЗЫ: надеюсь ХР не сборка a la ZverCD?

ЗЗЫ: Да и информации про машину побольше не мешало бы.

Edited by DJFlint
Link to comment
Share on other sites

нет, не сборка. Ставилась профешнл сп2. Думал, поможет обновление через win update до сп3. Не помогло :doh: драйвера на видеокарту последние стоят. А могут влиять драйвера на чипсет?

система:

motherboard: msi k9n6sgm-v

Athlon 64 x2 2.21 ghz

2 gb ram

radeon 2600 hd 512 ram

Link to comment
Share on other sites

Можете попробовать обновить драйвер на чипсет, так же поставить более старый на видеокарту(новейшее - не всегда лучшее).

Link to comment
Share on other sites

Но сидеть на висте не могу...
Поставь тогда семерочку... :rolleyes:
очень часто при загрузке win xp возникает проблема не вывода информации на экран (звуки запуска и работы винды есть, а изображения нет)
А кабель в порядке? Может присутствует переходник на (из) разъеме видеокарты? Хотя ты говоришь, что:
потому что эта проблема наблюдается только на xp. Ставил висту - проблем не было.
Но...

Если это программная проблема, то подозрительно смахивает на какую-то подхваченную дрянь. А в Висте не проявляется, потому, что еще не успела проявиться.

Edited by matva
Link to comment
Share on other sites

Если это программная проблема, то подозрительно смахивает на какую-то подхваченную дрянь. А в Висте не проявляется, потому, что еще не успела проявиться.

семерочку побаиваюсь чего-то :) официального релиза не было ведь? ...

а вот насчет "не успела проявиться" - это как? :) я же все на чистую половину винчестера ставил и проводил довольно длительные тесты. Виста стояла полгода и ни разу не вылезло это, а на хр уже начала появляться после 7-8 запусков компа (а потом рандомно исчезать)

и еще вопрос: а может это быть связано с разрядностью оси? процессор 64 разрядный, а хр - нет :) никогда не ставил 64 разрядную хр, потому и спрашиваю

Link to comment
Share on other sites

семерочку побаиваюсь чего-то официального релиза не было ведь? ...

И зря! Но не буду переубеждать - неблагодарное это занятие... :)

и еще вопрос: а может это быть связано с разрядностью оси? процессор 64 разрядный, а хр - нет никогда не ставил 64 разрядную хр, потому и спрашиваю

По идее не должно. Хотя если он жестко прописан под 64... Всякое может быть.

P.S. Не удержался - поставь ради пробы семерочку...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...