Jump to content
СофтФорум - всё о компьютерах и не только

Проблема с SATA жестким диском


Twen
 Share

Recommended Posts

Здравствуйте!

У меня сначала был 1 жесткий диск- АТА 80 ГБ, теперь я подключил к SATA разъему еще оди SATA 40 GB,как я понял , требуется установить для него драйвер. Я зашел у диспетчер устройств обновил драйвер, установился стандартный драйвер и потом система потребовала перезагрузку, я перезагрузился и ничего...все тоже самое.

1a.jpg

post-77844-1260655280_thumb.jpg

Edited by Twen
Link to comment
Share on other sites

Raid-драйвера устанавливать не нужно было. SATA-привод сам определится и будет работать как надо.

в БИОСе выставь значение Native IDE в соответствующем разделе.

посмотри, что получится.

Link to comment
Share on other sites

Raid-драйвера устанавливать не нужно было. SATA-привод сам определится и будет работать как надо.

в БИОСе выставь значение Native IDE в соответствующем разделе.

посмотри, что получится.

Все что я нашел это Via Sata Utility - Enebled

она разрешена.

Больше ничего в Биосе такого я не нашел...

Link to comment
Share on other sites

Когда я включаю ПК открывается окно установки нового оборудования и пишется , обнаружен VIA RAID Controller - 3149, и как бы нужно потом указывать путь драйверу, я указываю авто..., потом пишется нужно перезанрузить ПК, я перезагружаю и ничего все опять двадцать пять (((

Link to comment
Share on other sites

- что происходит при загрузке системы если подключен только один жесткий?

- в диспетчере устройств найденный raid-контроллер пробовал удалять?

- модель мат платы укажи.

Все что я нашел это Via Sata Utility - Enebled

- если в БИОСе включен Via-контроллер, и система требует к нему драйвер, но не может найти, почему бы его не отключить (в БИОСе выставь значение disabled)?

- помню, была такая же неприятность, когда, не подумав, установил все имеющиеся драйвера для моей мат платы, которые только что скачал с сайта производителя... обновиться в общем решил. но наобновлял лишнего.

Link to comment
Share on other sites

если в БИОСе включен Via-контроллер, и система требует к нему драйвер, но не может найти, почему бы его не отключить
А может быть, лучше всё-таки этот драйвер таки установить? Ибо устройство без драйвера = потенциальные проблемы...
Link to comment
Share on other sites

Материнка ASRosk K7VT4A Pro

- что происходит при загрузке системы если подключен только один жесткий?

- в диспетчере устройств найденный raid-контроллер пробовал удалять?

1) Пробывал удалять, удалило и все, а потом при обновлении конфиг... обратно находит или после перезагрузки.

2) Без SATA диска ничего не находит, не находит Via Raid Contr...,вообще все ok, но мне же нужно его подключить, все-таки 40 Гектар

А один Сата не подключал там же Винда не установлена, не загрузится из Сатовского одного

А может быть, лучше всё-таки этот драйвер таки установить? Ибо устройство без драйвера = потенциальные проблемы...

Где его взять? Стандартный не катит...

1b.jpg

post-77844-1260721096_thumb.jpg

Link to comment
Share on other sites

буквально вчера с проблемой столкнулся:

- жесткий диск SATA не определялся вообще материнской платой от gigabyte когда я подключил IDE привод (до этого там приводов не было).

- когда попробовал другие разъемы, определился. попробуй поменять местами.

- проверь чтобы с каналами master/slave все было в порядке на всякий случай.

-- не знаю как на AsRock, но на Gigabyte заморочка была с SATA-портами.

Link to comment
Share on other sites

To Twen

Гм... А что мешает зайти на сайт производителя и найти необходимое? Опять же - глобальный поиск пока не запрещён законодательно... Насколько я себе представляю...

Edited by Yezhishe
Link to comment
Share on other sites

  • 3 weeks later...

Да у меня есть драйвер еще с комплекта - Via Raid Tooll и утилита, но когда я ставил ее бывало что синний экран ставал (экран смерти), я тогда запускал безопасный режим и удалял драйвер и утилиту раннее установленую, и все ставало норм., но диск не появлялся, потом было такое что сразу после установки виндоус диск появлялся и я думал все ок и скопировал туда музыку чтобы разгрузить другие дики, но дерез день второй он снова не появился, пробывал указывать на стандартный драйвер viamraid.sys , но ничего .Вот такие дела, меня этот сата уже задолбал, главное теперь мне музыку обратно с него переместить все таки там 15 гектар ее ((

Link to comment
Share on other sites

  • 3 weeks later...

Все я решил проблему с жестким диском :) , сегодня пришел с учебы и подумал сейчас возьму и сделаю, так и получилось. Проблема была в том, что сата контроллер, который был у меня на материнке, работал только с сата 1.5 Гб/сек (частота работы шины), а жесткий диск был выставлен на работу 2х ( 3 Гб/сек). Я поставил джампер и перевел диск в режим работы 1х(1.5 Гб/сек).

До новых встреч :blush2: .

Edited by Twen
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...