Jump to content
СофтФорум - всё о компьютерах и не только

Отключение интернета Windows 7


SlavikS
 Share

Recommended Posts

Я не то что драйверы, всю систему переустановил. Стояла Win 7 Home, я поставил Win 7 Professional. И установил обновления. Никаких изменений, проблема та же...

Link to comment
Share on other sites

@SlavikS, так, странно, что вам автоматически выдаётся другой IP. А как настроено сетевое соединение во второй системе? Можете приложить вывод команды ipconfig /all из второй системы?

Link to comment
Share on other sites

Осталось только предположить, что используемые вами дистрибутивы - в достаточной степени модифицированы. Вывод делаю на основе того, что с подобным поведением лицензионных ОС - не встречался. 

Учитывая то, что в силу профессии имел контакты с не одной уже тысячей машин...

Link to comment
Share on other sites

SlavikS, так, странно, что вам автоматически выдаётся другой IP. А как настроено сетевое соединение во второй системе? Можете приложить вывод команды ipconfig /all из второй системы?

 

 

Скрин ipconfig /all из настроек под Windows XP:

 

ipconfig_WinXP.jpg

post-67131-0-35481200-1423045065_thumb.j

Link to comment
Share on other sites

Хм... Странно всё это... Тогда попробуйте вбить в проблемной системе вручную настройки, как и было. плюс, можно попробовать отключить так называемый APIPA.

Цитата отсюда:

 

Чтобы отключить APIPA в Windows 2000, Windows XP и Windows Server 2003, добавьте параметр реестра DWORD «IPAutoconfigurationEnabled» с значением 0x0 в следующий раздел реестра:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\


Примечание. Подраздел Adapter GUID является глобальным уникальным идентификатором (GUID) для сетевого адаптера компьютера.

Значение 1 параметра DWORD IPAutoconfigurationEnabled активирует APIPA. Если значение этого параметра в реестре отсутствует, APIPA активируется по умолчанию."

И если всё равно отвалится, то попробуйте попинговать шлюз, для этого выполните команду ping 178.150.210.254

Если будет писать: "Превышен интервал ожидания" Можно попробовать выдернуть/вставить кабель и/или поиграться со скоростью соединения. Скорость соединения можно жёстко указать в диспетчере устройств, с свойствах сетевого контроллера, там будет вкладка "Дополнительно", вроде.

В идеале, конечно, посмотреть бы статистику соединения, для этого можно воспользоваться командой netstat -e, соответственно, тоже до пропадания интернета и во время пропадания.

А вообще, начинаю склоняться к варианту @Yezhishe. Либо что-то с драйвером, либо сетевуха, либо, как вариант, кабель и провайдер, но тут странно, что только на семёрке проявляется. Семёрка лицензия, в смысле диск не какая-нибудь сборка аля Zver-CD?

Link to comment
Share on other sites

To kvazimoda

Стояла Win 7 Home, я поставил Win 7 Professional.

Как-то мне не очень верится, что эти две ОС покупались у партнёров M$, для одной и той же машинки...

Link to comment
Share on other sites

Как-то мне не очень верится, что эти две ОС покупались у партнёров M$, для одной и той же машинки...

Этого не увидел.

Но в любом случае, ломаные системы бывают разные. Бывают оригинальные образы Винды и взломщик, который ничего попутно не ломает, а бывают всякие сборки от школоты, в которых всё исковеркано донельзя. Вот если у топикстартера второй вариант, то выкинуть его и поставить что-то нормальное.

Link to comment
Share on other sites

@kvazimoda, вот какая фигня, даже Вам голову заморочил. А все оказалось просто, сетевой драйвер от Аутпоста всю проблему и создавал. Хотя на ХР этого и не делал. В свойствах подключения убрал его флажок, и проблема решилась за 5 сек))) На всяк случай скрин кладу:

Снимок.PNG

post-67131-0-14013200-1423102140_thumb.p

Link to comment
Share on other sites

М-да... "А ларчик просто открывался"...

Ну что сказать - случается такое.

 

Спасибо, что  сообщили  напомнили - в самом начале развития Outpost'а такое случалось часто, но было это достаточно давно, потому и хорошо забылось.

Link to comment
Share on other sites

@kvazimoda, проблема решена. Посидел спокойно, подумал и решение пришло можно сказать на интуитивном уровне. В свойствах подключения по локальной сети отключил Agnitum Firewall Driver. И теперь никаких сбросов и сбоев, инет летает)) вот на всякий случай скрин:

 

Снимок.PNG

 

Может, кому пригодится решение...

post-67131-0-34884100-1423172185_thumb.p

  • Upvote 1
Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...