Jump to content
СофтФорум - всё о компьютерах и не только

Не могу настроить локалку


Recommended Posts

Я уже почитал одну из похожих тем в этом разделе, но не нашел там ответа, так как ситуация немного другая.

Я пытаюсь соединить два компа используя сетвые карты. На одном весит WinXP на другом WinMe. Тот комп на котором WinXP пытаюсь зделать хостом, все получается, вижу рабочую группу и свой ком в ней с выделенными файлами. WinXP создает дискету с файлом, который я запускаю на компе с WinMe, сетевой настройщик создает сеть, говорит что сеть создана и перезагружает комп. После перезагрузки WinMe не могу открыть Entire Network, выдает ошибку Enable to brouse network.

У кого-то есть какие то идеи на етот счет?

Link to comment
Share on other sites

Во первых делать надо все своими ручками а не настройщиками.

Во вторых, я уже кучу раз писал, проверяй название рабочей группы, маску подсети, IP адреса, т.к. это всё из той оперы.

Да, в WinMe мог остаться глюк от 98-й винды: в настройках сети надо установить флажок напротив (не помню как точно обзывается) "Сделать файлы этого компутера общими". 98-я без этого не видит сетевого окружения и сама в доступ файлы не дает.

Link to comment
Share on other sites

В 9х должены быть установлены TCP/IP, Клиент для сетей Microsoft, Служба доступа к файлам и принтерам для сетей Microsoft

Link to comment
Share on other sites

Спасибо за советы. Да, действительно WinMe при установке сети не выставил IP адрес и шлюз, я установил в WinMe такие же IP адрес и шлюз как и в WinХР, но результата это не дало.

Клиент для сетей Microsoft, Служба доступа к файлам и принтерам для сетей Microsoft - уже установлены, но я их в ручную не настраивал, так как не знаю какие именно параметры должны быть выставленны.

Подскажите, если можете.

Спасибо.

Link to comment
Share on other sites

такие же IP адрес и шлюз как и в WinХР

Ты что???????????

IP адреса должны быть разными!!!!!!!!!!!!!! (хотя и не совсем)

Пример: 192.168.0.1 и 192.168.0.2 (начало должно совпадать, а именно первые 3 параметра - 4-й обязательно! разный) И тока так!!

А шлюз тебе вообще не нужен, убери его нафиг. А если оставишь, то пиши шлюз такой же как IP одной из машин.

Маску подсети не забудь одинаковую поставить. И рабочую группу.

А службы настраивать не надо.

Link to comment
Share on other sites

Сложновато..... Ты где его отрыл? Где такое название в системе увидел?

Я могу предполагать, что это сетевуха или драйвер на неё или протокол передачи данных, короче, где нашел?

Link to comment
Share on other sites

Это находиться в папке Network Connection (WinXP)/ Network Bridge. В этом окне находиться 3 (подключения):

- Local Area Connection 3Com 3C920 Integrated Fast Ethernet Controller, так же в это соединении пишет - (Network cable unplugged), в обоих случаях когда кабель соединён с двумя компами и рассоединен;

- 1394 Net Adapter;

- Network bridge.

Link to comment
Share on other sites

ВОобшем, что я тебе могу сказать ты кабель вообше правельно обюжал, если соединяешь 2 компа ч-з свичь, то обдимается по обычному, если же на прямую, то кросфедингом, вообщем наоборот провода должны быть, ну там свой порядок...

Проверь еще раз IP и маску, у тебя должно быть:

IP1: 192.168.0.1

Маска подсети 255.255.255.255

IP2: 192.168.0.1

Маска подсети 255.255.255.255

На 98 разреши доступ к файлаМ, и все должно работать, главно провод обожми правельно.

Link to comment
Share on other sites

Проверь еще раз IP и маску, у тебя должно быть:

IP1: 192.168.0.1

Маска подсети 255.255.255.255

IP2: 192.168.0.1

Маска подсети 255.255.255.255

Да? Ну-ну. Я посмотрю как у тебя такая сетка заработает, с двумя ОДИНАКОВЫМИ ай-пи.

133lnd

Я всё же советую поставить так:

192.168.0.1 и 192.168.0.2

Маска везде будет 255.255.255.0

Link to comment
Share on other sites

133lnd

Ну мост (bridge) - это лишнее, его и удалить можно

1394 Net Adapter - у тя 2 сетевухи чтоль? Это похоже на что-то встроенное.

Local Area Connection 3Com 3C920 Integrated Fast Ethernet Controller - ну а это сетевуха.

На счет Network cable unplugged дык это как тебе и говорили - кабель не правильно подключен, или порвался, или ... чего там ещё.

Проверяй кабель, поищи на форуме, тут про соединение и проч рассказывали.

Link to comment
Share on other sites

Я всё же советую поставить так:

192.168.0.1  и  192.168.0.2

Маска везде будет  255.255.255.0

Черт, ну опечатолся, это и так понятно что разные должны быть, а кабель ты как обжал???

Link to comment
Share on other sites

Кабель я обжимал сам по "перекрестному" типу и проверил в тот же день специальным тестером для сетевых кабелей, подключил правильно и обрывов не было. На выходных проверю кабель еще раз, так как до этого исключал возможность в неисправности кабеля. Думал что проблема в настройках или в одной из сетевых карт. Маску и ІР уже пробовал устанавливать как указанно в предыдущих ответах - результат к удаче не привял. Проверю кабель, сообщю о результатах.

Спасибо всем за советы.

Link to comment
Share on other sites

Лампочки загораются только при включении компутеров.

Протестировал сетевой кабель - он в порядке.

Кто-то знает как можно проверить сетевую карту, может есть специальные тест-программы для этого?

Link to comment
Share on other sites

Network cable unplugged

Это однозначно проблемы кабеля, хотя если лампы горят, сто быть связь есть.

А сетевухи в оборудовании не выключены?

Это всё из-за политик безопасности у тебя...

При чём сдесь политика безопасности? Как она вообще может влиять на сетевое подключение? Человеку вообще не связаться с сетью.

Link to comment
Share on other sites

Как может быть проблема кабеля, если я его протестировал, каждий проводок?

Сетевые карты компьютеры видят и в Контрольной панели-Система - они установленны (если ты это имеешь ввиду).

Link to comment
Share on other sites

Сетевые карты компьютеры видят и в Контрольной панели-Система - они установленны (если ты это имеешь ввиду).
Я именно про это говорил.

Network cable unplugged - в переводе на наш родимый означает, что сетевой кабель не подключен. Про это тут уже много сказали.

Не знаю что ещё и думать по твоей проблеме :o

Link to comment
Share on other sites

Так как терять нечего попробуй обжать кабель по обычному хотя это врятли...

И еще одно может у тебя на сетевухи какой нибуть порт закосячен... такое то же может быть.

Link to comment
Share on other sites

Насчёт кабеля:

Совсем недавно тянули в доме такую сетку, кросс-кабелем.

Кабель обжали нормально, тестером проверили. На одной машине (с ХР) вылетало "СЕТЕВОЙ КАБЕЛЬ НЕ ПОДКЛЮЧЕН".

Карточки установились нормально на обеих машинах (дрова в смысле, система их видит нормально).

Потом (случайно) я вспомнил, как у меня был трабл с ФМ-тюнером, я не мог его полностью вставить в PCI слот, мешала крепёжная планка, она упиралась в корпус. Я её открутил, всё заработало, а потом допёр :( поставить её на место, только тот край, который в корпус входит, слегка подогнуть.

Так вот, к чему я это вёл: сказал я об этом хозяину той тачки, он проверил, и действительно, у него была плохо вставлена сетевая карта. Только поправил - и сразу "подключено на 100 мбит".

СтОит проверить, может и у вас что-либо подобное.

Edited by dartman
Link to comment
Share on other sites

Всё проверил и всё испробовал, и заметил что на одной сетевой карте при загрузке не загораються лампочки не говоря уже при работе компутера. Я склоняюсь к тому, что все проблемы из-за этой карты. Прийдется доставать другую, заодно и проверю в карте ли проблема.

Спасибо всем за советы.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...