Sign in to follow this  
Followers 0
Loader

Новые ноутбуки и ХР

Удалось ли установить ХР на недавно приобретенный ноутбук   56 members have voted

  1. 1. Удалось ли установить ХР

    • Да
      40
    • Нет
      5
    • Решил остаться на висте
      2

Please sign in or register to vote in this poll.

136 posts in this topic

Пожалуста помогите установить ХР на ноут acer aspire 5710ZG.

У меня стоит vista home premium от производителя.

При установке ХР, не находит жосткий диск.

Я незнаю что даже делать??? И где можна найти на мою модель дрова???

Спасите, обратиться не кому знакомых таких нету.

Уже нету сил работать на vistе!!! :)

0

Share this post


Link to post
Share on other sites

zjama: прочитай эту тему с начала, узнаешь много полезного

0

Share this post


Link to post
Share on other sites

zjama: для таких вопросов есть специальная тема вообще-то

По теме: а не проще было отключить все навороты в Висте и пользоваться со спокойной душой легальным софтом?

Драйвера для вашей модели можно найти здесь (выбираем ближайшую модель 5710 или 5710G/5710Z, драйвера будет вперемешку, качаем только те, в свойствах которых есть ОС ХР)

При установке ХР, не находит жосткий диск.

Попробуйте при включении ноута зайти в БИОС и выставить режим работы жесткого диска в IDE вместо SATA.

Edited by Maikll
1

Share this post


Link to post
Share on other sites

Ноутубук [dell][laptop] 1420 .

Что пробовал:

1. Тупо поставить ХР . Неудача. Не найдено установленных дисков.

2. Скачал дрова SATA с сайда dell.ru и интегрировал в дистрибутив ХР прогой nLite. Неудача. При загрузке пишется "Программа проверяет конфигурацию оборудования", диск перестает вращаться, в общем повисание.

3. ZverCD пробовал установить. Он при установке HAL.dll выдает 7 ошибку. (до выбора дисков еще не дошло). По ходу дела не может найти подходящий уровень абстракций или хз.

4. Пробовал SP2 дистрибутив с саташными драйверами - после добавления дров диск не загружается (как незагрузочный)

Че делать? :dontgetit:

А, еще забыл режим IDE не включается, БИОС пишет на английском, что это типа медленный режим и его включить нельзя)))

Edited by Бумер
0

Share this post


Link to post
Share on other sites

Бумер: Во первых я бы рекомендовал интегрировать SATA драйвера не прогой nLite, а ручками

вот хорошая статья по этому делу http://oszone.net/2782

Во вторых скорее всего ты скачал не те драйвера SATA с сайда dell.ru

Ты скачивал вот эти дрова?

Edited by adm_art
0

Share this post


Link to post
Share on other sites

Извиняюсь, за свой тупизм... в биосе все таки можно переставить на иде... Нашел эту штуку и теперь поставил нормальную ХР...

А дрова я не те качал))0

adm_art спасибо :dontgetit:

0

Share this post


Link to post
Share on other sites

Если проводится конфиг оборудования, а после чего не видно винта, можно убедиться в этом и через Partitin Magic - видно толкьо объём и большая ошибка.

Сразу сезем в БИОС и переключаем блин на режим IDE.

Всё. Ставим окна.

0

Share this post


Link to post
Share on other sites

IDE

Извиняюсь, ответы не читал, сразу ляпнул свой ответ.

Далее, на тему дров выскажусь:

порой на ноут и родные дрова не подходят даже если они из одной линейки (ноуты).

так было у меня со звуком. дрогва подошли из какого-то общего пака с установочного дизга.

0

Share this post


Link to post
Share on other sites

модели нулёвын но не сверх новые

ставил на ACER 2модели

название непомню

и HP 1модель 6715s

XPSP2 аосле ставил SP3 проблем небыло.

0

Share this post


Link to post
Share on other sites

Есть прекрастная прога под названием driver genius по моему так пишеться, с ее помощью можно закачать самые последние версии дров под любую винду и причем она сама их находит приходиться только подождать пока закачает, на днях перебивал Asus f5ql и hp ___dv6000 все прошло безупречно и все дрова(закаченые этой прогой) легли как к себе домой

0

Share this post


Link to post
Share on other sites

У меня модель ASUS X58C. Поставил без проблем, так как ноут с магазина и установочные диски с драйверами били и под висту и под XP. Это мой первый опыт. :g:

0

Share this post


Link to post
Share on other sites

Gigabyte W566U

Покупал без винды, поставил свою. драйвера ставил с диска, который прилагался к буку - никаких проблем

0

Share this post


Link to post
Share on other sites

MSI Mega Book S420. Сначала мучался с вистой хоум, решил ставить ХР - нашёл все дрова, пытался - пытался - ничего не вышло, хотя те кто мне его продавали, сказали, что они кому-то на похожую модель (один модельный ряд) поставили успешно.

Потом поставил висту ультимейт - и никаких проблем... Решил на ней и остаться...

З.Ы. Драйвера в дистибутив не интегрировал - может быть сработало бы...

0

Share this post


Link to post
Share on other sites

добрый день. столкнулся с проблемой.

купил на днях ноутбук hp 6735s с предустановленным досом. и не смог поставить XP. причина в следующем.

поставил нрузиться с диска, началась установка винды -> копирование необходимых файлов куда себе..(синий экран снизу меняется строчка мол copy <...>, copy<...>) потом появляется строчка чтото типа "start windows setup" и выпадает BDOS.

"a problem has been detected and windows has been shut down to prevent damage to your computer..."

требуют проверить на вирусы а также проверить жесткий диск, проверить новый жесткий если был подключен и выполнить chkdsk /f

ошибка stop: 0x0000007B (0xF78D2524, 0xC0000034, 0x00000000, 0x00000000)

также не смог загрузить винду с диска(PE) по тоже причине(пару раз проьегает полоска под логотипом и БДОС).

на загрузочном диске есть memtest и particion magic. проверил мемтестом вроде нормально но я не знал что нужно долго прождал только 1 проход(гдето 1ч40м) потом ескейпнул. приду с работы попробую поставить надолго. далее партишн. все отформатил переформатил сделал NTFS перемещал разделы и тд все ок - значит с жестким все ок.

в биосе есть утилиты по проверке харда и памяти. все запускал - все ок. в чем может быть дело? может чтото с оперативкой? потому что мне доставляли планку.. может криво вставили или еще что.

ЗЫ по форуму тут лазил - нашел свою ошибку в теме http://www.softboard.ru/index.php?showtopic=21510&st=640

по описанию INACCESSIBLE_BOOT_DEVICE : (0x0000007B) - но я ведь пытаюсь с диска загрузиться.

подскажите что можно сделать. заранее спасибо!

0

Share this post


Link to post
Share on other sites

Dmitry1: Если вы устанавливаете Windows версии XP или ниже, посмотрите в BIOS настройки вашего винчестера. Скорее всего у вас есть пункт настройки SATA как IDE или AHCI. Установите в режим IDE.

0

Share this post


Link to post
Share on other sites
спасибо гляну. а что разве под XP нельзя SATA винчестер?

винт будет физически sata. IDE или AHCI - это режимы работы такие.

0

Share this post


Link to post
Share on other sites

Подскажите плизз если у кого получилось установить XP на Sony Vaio VGN-FW11E я уже третий день пытаюсь не получается.

0

Share this post


Link to post
Share on other sites
Подскажите плизз если у кого получилось установить XP на Sony Vaio VGN-FW11E я уже третий день пытаюсь не получается.

В чем суть проблемы? На чем застопорились?

0

Share this post


Link to post
Share on other sites

У меня e-Machines EM 510.

Особых проблем не было. Правда, как писали выше, при установке мне сообщалось, что не обнаружено ни одного жёсткого диска. Правда потом не мог войти в BIOS, всё по привычке давил на делит. :D Но потом вспомнил, что при загрузке есть подсказка. Вошёл при помощи F2 и переключился на IDE.

А остальное уже мелочь. :blush2:

0

Share this post


Link to post
Share on other sites

Ну у меня так же на хардах стопорнулось. Я и SP3 пробовал, и зверь, и филка и всякие разные ещё ниче не помогает.

0

Share this post


Link to post
Share on other sites

Ну сколько раз уже можно повторять...

Если вы устанавливаете Windows версии XP или ниже, посмотрите в BIOS настройки вашего винчестера. Скорее всего у вас есть пункт настройки SATA как IDE или AHCI. Установите в режим IDE.
0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0