699622

wi fi: ноут выходит через роутер в инет, но не видит роутер (!)

14 сообщений в этой теме

Привет всем!

Такая у меня проблемка. В квартире инет раздается через роутер (по ethernet и по вайфаю). При работе по проводам никаких проблем нет. При работе по вайфаю ноут временами не видит другие устройства в сети, включая сам роутер (!). При этом интернет на ноуте есть (сейчас сам пишу сюда с ноута).

При этом ноут в домашнюю сеть по вайфаю заходит, устройства видит.

При попытке пинговать cmd - ping с ноута роутер не пингуется, но комп и другие устройства пингуются.

В сети с ноута не видно никого, кроме самого ноута.

Такая проблема возникает периодически, обычно связано с включением-выключением роутера. Одно время проблема решалась просто: еще раз я перезагружал роутер, и ноут начинал всех видеть. Но временами это не помогает, как например сейчас.

Антивирь на ноуте выключен.

Подскажите, что делать, я готов пробовать все советы!

 

Изменено пользователем 699622
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

То есть, если в адресной строке браузера ввести http://192.168.1.1/ то что при этом происходит?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 25.12.2016 в 20:11, Mercilaud сказал:

То есть, если в адресной строке браузера ввести http://192.168.1.1/ то что при этом происходит?

Если с ноута, то пишет, что попытка соединения не удалась. Если пишу в командной строке ping 192.168.1.1, то пакеты не проходят.

При этом ping 192.168.1.2 (это комп) или ping 192.168.1.3 (это NAS) пакеты проходят. Но через проводник и прочие файлменеджеры ноут не видит комп и NAS.

ЗЫ: на неделю выпал, т.к. была запара на работе. Сейчас дома всё включил - всё работает. И так, и эдтак выключал, включал - работает. При том, что никаких настроек не менял. Так оно всегда и бывает: то работает, а то выпадает нафиг.

Может это из-за занятости частот вай-фай? Сейчас-то утро, все спят. На роутере у меня стоит автовыбор каналов.

Прикладываю сканы настроек роутера.

 

 

3.rar

4.rar

1.rar

2.rar

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот и славненько! Пока все работает, обновите программное обеспечение роутера. Это делается где-то здесь.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, THE OLD VERMIN сказал:

Вот и славненько! Пока все работает, обновите программное обеспечение роутера. Это делается где-то здесь.

Зашёл, проверил:

http://www.tp-linkru.com/download/TL-WR340G_V3.html#Firmware

У меня последняя версия прошивки.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На ноуте 7-ка. Фаерволл всегда выключен. Антивирь сейчас включён, но когда были приблемы - отключал. Да и не влияет он - AVG бесплатный без сетевого монитора.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если попробовать только сменить эти параметры

Беспроводной режим
Беспроводное вещание: Включено
Имя (SSID): TP-LINK_FEB36E
Канал: Авто (Текущий канал 1)
Режим: 11bgn смешанный
Ширина канала: Автоматически

У тебя это в первом архиве Wireless




 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не врубаюсь. Что надо сменить?

Режим  802.11g у меня стоит, т.к. роутер выше не поддерживает.

Автовыбор канала стоит вроде (файл 2.png).

SSID у меня стоит название моей сети - В

Может я после н.г. торможу, конечно. Но не понимаю, что на что надо изменить.

 

 

 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мне кажется надо выбрать канал вручную.

Из инструкции:  После прохождения авторизации - можно приступать к настройке.  
Wi-Fi сеть настраивается в разделе "Wireless".  
Необходимо ввести уникальное имя Wi-Fi сети (SSID) на английской раскладке. К данной сети будут подключаться ноутбуки, нетбуки и прочие мобильные устройства.  
Снять галочку "Auto Chanel" и задать канал вручную. Желательно не использовать каналы 1,6,11,12 и 13  

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
52 минуты назад, Gesha45 сказал:

Мне кажется надо выбрать канал вручную.

 

52 минуты назад, Gesha45 сказал:

Желательно не использовать каналы 1,6,11,12 и 13  

Поставил 9й. Пропал интернет (через кабель), я так понял - из-за перезагрузки роутера.

Но инет так и не появился. Даже после нескольких удалённых ребутов.

Пришлось выдергивать из розетки. Тогда появился.

Кстати, я не понимаю: во есть у меня доступных, к примеру, 10 сетей вайфай (соседи выше. ниже, сбоку и тп). Выбираю я вручную канал. к примеру 9. А если на этом канале ещё двое окажутся? При автовыборе понятно - ротер выберет наименее загруженный канал. А при ручном - получится затык?

 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@699622

Цитата

Кстати, я не понимаю: во есть у меня доступных, к примеру, 10 сетей вайфай (соседи выше. ниже, сбоку и тп). Выбираю я вручную канал. к примеру 9. А если на этом канале ещё двое окажутся? При автовыборе понятно - ротер выберет наименее загруженный канал. А при ручном - получится затык?

Честно говоря я тоже не понимаю. Просто на всякий случай привёл выдержку из инструкции по настройке. Вдруг поможет.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас