Jump to content
СофтФорум - всё о компьютерах и не только

Проблема с DVD-RW NEC 7173a


Diim
 Share

Recommended Posts

Помогите пожалуйста! Собрали на фирме системник и теперь не могу запустить диски защищенные StarForce,пишет диск не индентифицирован вставте лицинзионный диск,хотя диск лицензионный.Таких дисков у меня штук 20,теперь ни одна игра не запускается.До этого был другой системник и проблем не было, я думаю дело в приводе,стоял NEC DVD RW ND 3520.

Сейчас :AMD Athlon 64 X2 Dual Core 3800+,

2x512 DDR II PC5300,

NVIDIA GeForce 7600 GT,

WDC WD2500JS-00NCB1 (233GB),

Optiarc DVD RW AD-7173A (CD 40X Rd, 10X Wr) (DVD 5X Rd, 1X Wr)!!!!

Gigabyte M55S-S3 (nForce 550)

IN WIN 430 w

Microsoft Windows XP/2002 Professional 5.01.2600 (Service Pack 2)

HELP!!!

Link to comment
Share on other sites

Ты с этого привода игрушки ставил? После конфигурацию и букву диска не менял?

Просто Старфорс смотрит, откуда и с чего игра ставилась и туда проверять лезет.

Edited by ser208
Link to comment
Share on other sites

Ты с этого привода игрушки ставил? После конфигурацию и букву диска не менял?

Просто Старфорс смотрит, откуда и с чего игра ставилась и туда проверять лезет.

Игры ставил, ничего не менял.Очень долго крутит диск , а потом пишет вставьте лицензионный,но он лицензионный!

Link to comment
Share on other sites

Diim: попробуй обратиться в фирму, где тебе собирали комп, а сказать точно в чем причина сейчас очень сложно, возможно аппаратная неисправность привода (в этом случае потребуй заменить привод).

Link to comment
Share on other sites

Diim: попробуй обратиться в фирму, где тебе собирали комп, а сказать точно в чем причина сейчас очень сложно, возможно аппаратная неисправность привода (в этом случае потребуй заменить привод).

[/qu

Уж больно неохота тащить на фирму, далеко она, но скорее всего прдется.

Link to comment
Share on other sites

Вобщем всетаки вынул я привод, отнес на фирму, там его подключили к другому компу, установили игруху - которая на моем не запускается и у них все прошло нормально. Мне посоветовали обновить биос и переустановить винду. Я биос обновил, винду переустановил- ничего не помогло! Все по старому.

Посоветуите что делать.

Link to comment
Share on other sites

Вобщем всетаки вынул я привод, отнес на фирму, там его подключили к другому компу, установили игруху - которая на моем не запускается и у них все прошло нормально. Мне посоветовали обновить биос и переустановить винду. Я биос обновил, винду переустановил- ничего не помогло! Все по старому.

Посоветуите что делать.

попробуй разные режимы для привода в биосе выставить

проверь каналы dma включены (хотя не уверен что это влияет, но проверить стоит)

а вместе с сидюком жеский на этотже шлейф не подключен?

можно попробовать отключить все виртуалки, если есть

если найдеш проблему обязательно напиши, очень интересно

Link to comment
Share on other sites

Diim:

Простой, но дельный совет, на крайняк. Создай себе виртуальную копию своей игры, любой программой на этой способной, для примера "Алкашом" (Alсohol 120%) и играй себе на здоровье. :rolleyes:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...