Перейти к содержимому
СофтФорум - всё о компьютерах и не только
lenich

Просмотр на телевизоре

Рекомендуемые сообщения

Всем отличных благ в наступающем Новом году!

Помогите найти решение к такой проблеме.

Хочу посмотреть кино с компьютера на телевизоре и каждый раз надо лезть в свойства экрана и менять монитор на телевизор (а после просмотра обратно) Так вот, нет ли такого проигрывателя (проги или что-то в этом роде) который автоматом переключал с монитора на телевизор при начале просмотра?

А для полного счастья, что-нибудь вроде просмотра и на мониторе и на телевизоре (хотя это уж совсем жирно).

А если кто знает путь для просмотра покороче, тоже сообщайте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

TVTools 8.0 тебе поможет

Изменено пользователем bokrenok

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

lenich

Посмотри в настройках,проги данной к видеокарте,там должна быть команда,"клон" ее активизируеш,и потом ничего переключать ненадо!

Покрайней мере у меня так.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Посмотри в настройках,проги данной к видеокарте,там должна быть команда,"клон" ее активизируеш,и потом ничего переключать ненадо!

У меня ASUS V7700Pro Deluxe там никакого "клона" я не нашел.

Буду смотрет TVTools :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Постой, чего то я не пойму, у тебя видяха с TV - выходом, или ты телек как то хитро к мониторному выходу подключаешь? ;)

Если с TV - выходом, то слушай что тебе legos говорит, никакого Tools там не надо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Averjan

Конечно с ТВ-выходом, но может в названиях я запутался. У меня назвыется "выбор TV-device" (может это и есть клон)

Попробоавл TV-Tools. Спасибо за подсказку, очень удобно и многофункционально. :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, а не знает никто как сделать так, чтобы изображение и на телевизоре и на мониторе оставалось?!? :blink:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С nVidia знаю... Там все просто... В настройках ставишь КЛОН и все...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тут все просто...

1) У меня дрова 43.45 и карточка GF4 440 MX 128MB...

2) Свойства экрана->Параметры->Дополнительно-><раздел, связанный с nVidia>->nView и ставим КЛОН...

3) Если детанаторы, то нечто подобное, просто чуть по-другому расположены вкладки...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня тоже ASUS V8170Magic/T+TV Out, но там приписочка есть такая <GeForce4 MX-420>. Ставлю дрова только энвидиевские, она определяется как nVidia, и как Kuzmich, говорит всё работает. Позволю себе напомнить, телевизор должен быть ПОДКЛЮЧЕН!! иначе не определится. Настройки сохранятся до загрузки с отключенным телевизором.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Kuzmich ну объясни, не темни, ЧТО ВЫ НАЗЫВАЕТЕ КЛОН'ом и где его искать? :huh:

З.Ы. у меня детонатор 45.32 и никак не могу сделать чтоб и на телеке и на мониторе было видно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

lenich

В свойствах Детонатора.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

lenich

Это мое управление:

Clip_36.jpg

post-7-1073686413.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо мужики.

Оказывается у меня такой штуки нет :blink:

Может моя видюха не поддерживает эту функцию. (ASUS V7700 GF2).......

Будем дальше разбираться. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня видеокарта GeForse3Ti200 та-же проблема

не в детонаторе клона нет

TV-out

S-video

подключено нармально а клона нет

пробовал ставить TVTOOL , показывает а через 15 минут отключается и говорит что проблемы с поль зовательскими данными.

Перепробовал штук пять разных версий с лекарством не помогает

такое ощущенье что проблема не в TVTOOL а в чёмто другом

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

sergey33

пробовал ставить TVTOOL , показывает а через 15 минут

Сдесь у тебя проблемма в неправильной регистрации(о кряках вести речь, в отведенном разделе), и поэтому она у тебя работает 15 минут...

Клон должен быть в детонаторе, поищи из меню начиная с "экрана", а не ссылки находящейся в правом нижнем углу(стандартный вид).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня проблема немного другая: с 2К все работало а с 98 бьюсь уже месяц, все перепробовал, и новейший детонатор и все TVtoolsы. У меня nV GF4 440FX c TVout на котором я припаял два резистора по 36 Ом ( чтобы объединить С и Y и получить S-Video) Напоминаю всем: будьте аккуратны с подключением. Рекомендуется все повыдергивать из сети и главное - антенну телика, потом включить кабель оба конца и после этого питание. У меня выход карты не выжжен - я вижу как экран мыргает при вклучении и выключении TVtool, хотя может быть, это ничего не значит. Посоветуйте что-нибудь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

vovchara

котором я припаял два резистора по 36 Ом

Не понял куда и что ты обьеденил.? :(

С данной картой в 98, проблем быть не должно, испытано, смотри настройки, или свое вышепреведенное художество... :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я объединял сигналы цветности и яркости C и Y т.к. разъем у меня 7 контактов. А к ТВ я подключаю к колокольчику, тому же , что и видик - один контакт и земля. Вскрыл разъем, что к карте, отпаял проводок сигнальный (который звонится на центральный колокольчика) припаял к средней точке между резисторами, а их концы - к контактам разъема(номеров не помню, но, если надо, вспомню)и запихнул все это в корпус разъема. 36 ом это 75:2 (примерно) - волновое сопр-е кабеля и вход телевизора.

Прочитал я про это на ixbt если не ошибаюсь http://www.ixbt.com/monitor/gffx-tv-out.shtml или где-то рядом.

С и Y это Chrominance и intensitY, я так понимаю S-Video, а телик у меня старый, без такого входа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
объединял сигналы цветности и яркости C и Y т.к. разъем

vovchara

Насколько позволяет мой 17-летний стаж телемастера, такое невозможно, тюльпан-это низкочастотный сигнал, и обьеденить его таким способом в S-video нереально.Тюльпан он и в Африке тюльпан. :D

Надо дождаться, когда Kuzyma в этот топик заглянет.....

Может физику изменили... :)

-----------------------------------

а телик у меня старый, без такого входа

Ну а обычный низкочастотный вход, есть, переделай карту в заводской вид, и пользуйся просто : тюльпаном...если уже не подпалил....

Изменено пользователем legos

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

lenich

У меня такая же карта там функция клона не поддержуется - TVtool самая реальная вещь для этого дела, будь акуратен с функцией клона в tvtool(надо знать минимальные частотные характеристики монитора, так как можешь его испортить)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


×