Jump to content
СофтФорум - всё о компьютерах и не только

Проблема с установкой windows 7.


PC_Gamer
 Share

Recommended Posts

Купил новый комп. без винды. установил со своего диска 7 винду х64. потом удалил и попытался установить х86 с . она застревает на *распаковка файлов 0%*. в итоге у меня нет на компе винды. ни то ни другое не устанавливается(оть я уже много раз форматировал диск).

А самое главное - кроме этого установочного диска, никакой больше не грузится! (

помогите мне плиз (что делать??

Link to comment
Share on other sites

установил со своего диска 7 винду х64. потом удалил и попытался установить х86

Надо понимать, что о лицензионности речи нет? Отсюда трабл и растёт... С вероятностью 99,5%.

Link to comment
Share on other sites

Надо понимать, что о лицензионности речи нет? Отсюда трабл и растёт... С вероятностью 99,5%.

то есть, если я куплю лицензию, то с вероятностью 99,5% у мня все пойдет?))

Link to comment
Share on other sites

если я куплю лицензию, то с вероятностью 99,5% у мня все пойдет?))
Скорее всего. Дело с этими "сборками" в том, что никто, кроме авторов этих творений - не знает и не может знать, что там вырезано\добавлено\изменено в целях "улучшения", и поэтому возникновение проблем - дело времени.

P.S. Пусть это прозвучит рекламно, но я сам лет десять каких только сборок не пользовал, но в итоге (начиная с Win7 Beta) имею лицензию и - не имею проблем. До того же - переставлять ОС разок-другой в месяц - нормальное и привычное дело было...

Никто не говорит, естественно, что абсолютно никаких траблов нет - но это уже от моих экспериментов с софтом зависит, от моих собственных действий, и причины видны достаточно сразу. Не приходится мучительно соображать, в чём дело.

Link to comment
Share on other sites

  • 4 weeks later...

Попробуй расколоть диск поставь Vista и обнови до семёрки У меня получилось

Согласен, я тоже так сделал

!

Предупреждение:

Весьма информативное, своевременное и полезное сообщение.

Edited by Yezhishe
Link to comment
Share on other sites

  • 2 months later...

Здравствуйте.

Не стал создавать новую тему вроде сюда подходит.

В прошлом году подарили Windows 7 Ultimate ну,и решил попробовать.

Установилась и работала без проблем потестил недельку,но привычка к ХР взяла верх

решил отложить до лучших времён.На днях вздумалось перейти на семёрку

да и Service pack 1 к ней недавно изготовили.Устанавливаю на то же самое железо

и на стадии завершение установки после очередной перезагрузки появляется запуск

Windows со своим четырёх цветным логотипом, а дальше вместо настройки

конфигурации экрана ( что-то в этом роде ) вечный чёрный экран.Дальше только резет

и при запуске в безопасном режиме ни один из вариантов, ни чего не меняет.

Конфигурация железа для семёрки более чем достаточная, да и в прошлом году вставала

AMD Athlon II X 2 240 Socket AM3 2.81 ГГц / 1Гб DDR3 Kingston ( 2 планки )

HDD 500Гб два раздела «С» 40Гб

Далее,возвращаю ХР всё норм. ставлю семёрку всё та же история.

Перебирать возможные причины начал с привода сделал загрузочную флэшку,

та же хрень на том же месте, поменял местами планки ОЗУ, та же история ну думаю

знать диску кирдык (хотя с чего бы?) уговорил знакомого недавно купившего нетбук попробовать на нём.

В итоге с флэшки встала на нетбук с ОЗУ 1Гб,пару часов тестили всё работает нормально,

пришёл домой сделал очередной подход и безутешно!

Подскажите,пожалуйста,в чём может быть причина,на что ещё грешить?

Оффтоп
Сейчас стоит ХР Pro SP3 и всё работает нормально, мощная Pinnacle Studio HD отменно пашет.
Link to comment
Share on other sites

После неудачной установки семёрки получался не рабочий компьютер

я заново ставил ХР и соответственно форматировал раздел «С»

и повторные установки семёрки были на форматированный диск.

Link to comment
Share on other sites

Да,нормальный.

Повторюсь,удивительно то,что в прошлом году ставил себе без проблем

и на днях на нетбук ставил всё норм,а на мой комп не претерпевший

изменений со времён приобретения теперь никак не хочет.

Дистрибутив и привод проверены,не в них дело.

Сегодня ещё проверял память memtest86 - показал ошибок 0.

Хард Seagate Barracuda 7200.12 общую ситуацию выдаёт ОК,

вот в тонкостях я не разбираюсь,какие показания критичны,

какие нет,поэтому прикрепил скрины,может с ним что не так?

Ёще уточнение,чёрный экран появляется в тот момент

когда должно происходить следующее

Оффтоп
Видимо придётся ждать апгрейда,а там и сервис пак 2 выйдет.
Edited by TOLKOV
Link to comment
Share on other sites

Копай в сторону видеокарты. Похоже операционка включает какой-то несовместимый режим. Как вариант - если на видеокарте два выхода - попробовать подключить к другому выходу монитор.

  • Upvote 1
Link to comment
Share on other sites

По поводу видеокарты,возможно вы и правы,раньше,когда ОС вставала

был подключен только TV,а сейчас к GF 9800 GT подключено-

в HDMI Sony TV,а в DVI BENQ. Попробую подключить

так как было на момент беспроблемной установки.

Оффтоп
Пробовал ставить сборку и ещё дали на пробу Windows 7 Pro лицензия

в обеих случаях результат был тот же что и раньше!

Edited by TOLKOV
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...