Jump to content
СофтФорум - всё о компьютерах и не только

Проблемы с каким-то железом


OGR
 Share

Recommended Posts

Добрый день всем.

Итак, столкнулся с проблемой. Есть компьютер. Предыстория: несколько раз во время работы просто выключался. При этом его можно было включить сразу, и он нормально работал. После в один прекрасный момент при выборе пользователя он выключился и больше не включается.

На данный момент. При включении он начинает шуметь и раскручивать кулера. Мигает лампочка CD-ROM и жесткого диска. Компьютер перезагружается каждые 8,65 секунд. Итак подряд около 7 раз, после чего просто продолжает шуршать кулерами и все. На экране в этот момент не появляется ничего. (монитор подключен через DVI разъем видеокарты).

При раскрутке компа было обнаружено, что не крутится кулер видеокарты, и после 5 минут "работы" она довольно горячая (но руку держать можно). Пробовал ради интереса вытащить видеокарту и запустить комп без нее. Загрузки не произошло, но и BIOS не пищал (что мне показалось странным).

Итак... грешить мне на видеокарту или еще что-то проверить?

Link to comment
Share on other sites

Замените временно видеокарту на любую другую (можно даже драйвера не ставить) и сообщите, что изменилось. Насколько я понимаю, сейчас вы не видите даже информацию о проверке БИОС. Если она появится, то вероятно, ваши проблемы с видеокартой. Если нет, будем бить в бубен дальше.

И, кстати, скажите, какие звуковые сигналы БИОС подает сейчас.

P.S. В любом случае сообщите о результате

Link to comment
Share on other sites

edde: извиняюсь, я в железе не особо умный. Способ проверки знаю только один: вынуть и посмотреть на результат. Так что огромная просьба объяснить, как можно проверить все четыре пункта.

Old men: карту поменять попробую (просто до компьютера доберусь только в среду, а сейчас коплю идеи, что можно попробовать сделать). А сейчас БИОС не выдает ни единого звука. Для интереса пробовал даже оперативку снять, звуков не появилось. Т.е. БИОС не среагировал ни на вынутую видеокарту, ни на вынутую оперативку, ни на отключенный жесткий диск и CD-ROM.

Link to comment
Share on other sites

На мой взгляд, самое вероятное у вас - частичный отказ блока питания, но он может быть связан с неисправностью видеокарты (поэтому я и предложил начать с нее).

Если вариант с заменой видеокарты получится, то не спешите выбрасывать старую. Шансов немного, но все же стоит попробовать тщательно осмотреть ее на вздутые/отвалившиеся конденсаторы, убрать кулер и обеспечить внешним вентилятором обдув ее процессора, чтобы посмотреть - может быть еще дышит.

Если вариант замены не получится, надо попробовать (с чужой картой) поменять блок питания (тоже на время, чтобы определиться)

Link to comment
Share on other sites

Old men: Видеокарту осматривал: внешне все идеально, как будто только с магазина. А к блоку питания подключать полностью все? (т.е. полностью заменить и посмотреть на результат?).

Link to comment
Share on other sites

первый пункт - отключить комп от сети питания и от монитора , вынуть батарейку, сходить на балкон выкурить сигарету, на кухне поставить чайник

вернуться в комнату подключить монитор к компу, а комп к электророзетке. включить комп и смотреть результат. если очень сильно повезло и комп загрузится, войти в биос установить текущие время и дату, optimized default settings нажать F10, и загрузить виндовс - скачать memtest, записать диск и тестить память. если не повезло - найти напряжометр и проверить выходные напряжения либо попросить подходящий блок питания у кого нибудь. далее по плану проверяем модули памяти - если их два, тем лучше подключаем модули по одному, оба сразу сдохнут наврядли. если и тут фиаско - проверяем процессор либо свой на заведомо рабочей машине либо наоборот, ищем заведомо рабочий камень и втыкаем в свою материнку с риском спалить и его. очень важно оживить мать до такого состояния, когда она начнет издавать хоть какие нибудь сигналы.

Link to comment
Share on other sites

Всё таки сдается мне что видеокарта. У меня был аналогичный случай, как раз при включении\выключении. Правда у меня комп загружался с первого раза. ИМХО если бы полетел блок питания, то винты и сидюки с большой вероятностью не шуршали бы вообще, и светодиоды бы не мигали, а в случае с BIOS, на экране были бы хоть какие-то загогулины. Хотя и предложенные варианты тоже могут оказаться правильными. У меня комп кстати тоже не пикал при загрузке... потому что он вообще у меня не пикает. А разве на это обратишь внимание когда всё нормально? :blushing:

При раскрутке компа было обнаружено, что не крутится кулер видеокарты, и после 5 минут "работы" она довольно горячая (но руку держать можно)

Ну да, через пять держать руку можно... а через пятьдесят минут что будет?

Link to comment
Share on other sites

Valery: Обрати внимание

Компьютер перезагружается каждые 8,65 секунд. Итак подряд около 7 раз, после чего просто продолжает шуршать кулерами и все.

Непонятно, откуда такая точность, но весьма похоже на отключение питания по перегрузке. А перегрузку может создавать многое, но учитывая, что на карте кулер не работает - грешу в первую очередь на нее. От перегрева могла и загнуться. А может быть и совсем просто - сам кулер создает перегрузку.

И вообще, отсутствие всяких звуков из системного динамика - один из симптомов отказа питания (может быть, конечно, не только питания, но начинать лучше с простого)

Link to comment
Share on other sites

OGR:

Мать поддерживает тот процессор, что в ней установлен? В биос зайти можно? Если да, то пробуй перепрошить биос спец. утилитами, вроде EZ flash. В меню биоса, любой материнки, есть подобное обновление биоса.

Link to comment
Share on other sites

Old men: Откуда такая точность, вплоть до сотых долей, мне тоже не понятно.

Итак подряд около 7 раз, после чего просто продолжает шуршать кулерами и все.

Да, похоже на питание. Этот случай я наблюдал так же о чем написал тут. Но комп в моем случае успевал что-то "квакнуть", и хоть какое-то изображение, хоть на секунду появлялось. И после этих семи перезагрузок, кулеры всё-таки шуршат, значит хотя бы 12 вольт есть, и управляющие схемы работают.

Надо бы конечно взять мультиметр и померить напряжения хотя бы на свободных разъемах для винтов\сидюков.

Link to comment
Share on other sites

Откуда такая точность, вплоть до сотых долей, мне тоже не понятно.

Замерил секундомером. Погрешность измерений, конечно, есть. Но промежутки времени точно равные.

edde: батарейку вынимал, не помогло... Модуль памяти один - вынимал, ноль реакции.

Razorblade: ну раньше же комп работал... Значит, поддерживает :) К БИОСу доступа нет.

Valery: Раньше при загрузке БИОС пикал.

Тогда появился вопрос, что значит "подходящий" блок питания?

Link to comment
Share on other sites

edde: батарейку вынимал, не помогло... Модуль памяти один - вынимал, ноль реакции.

оно и понятно что ноль реакции, если модуль памяти один. значит ищем знакомого с подобной машиной несем ему память и камень и слезно просим помочь проверить.

конфиг оборудования вы , кстати так и не озвучили.

подходящий блок питания - на данный момент это любой современный агрегат мощностью не менее 300-350 далее - чем больше, тем лучше ватт. начните с проверки и поиска бп.

Link to comment
Share on other sites

OGR:

Есть такая мысля что проц. "навернулся". Раз в биос нельзя зайти, тут могут быть лишь два варианта: либо материнка не распознает процессор, до обновления версии биоса (случается на некоторых мамках от Азус/ DFI/ MSI при установке E8500 и выше), либо сам процессор неисправен. Я так думаю...

Link to comment
Share on other sites

Итак, привожу результаты вскрытия:

1. Видеокарта рабочая. На другой машине прекрасно заработала, монитор от нее показывал.

2. Батарейку вынимал, запускал без нее - толку 0.

3. Оперативная память на другом компе тоже заработала.

4. Блок питания, поставленный с другого компа, ситуации не исправил. Как перезагружался, так и перезагружается.

5. Процессор проверить или поменять не получилось, так как рядом не было материнки с нужным сокетом, а также похожего процессора. Поэтому просто попробовал вынуть процессор и запустить машину. Звуков БИОСа не раздалось (насколько знаю, БИОС должен был заорать, что проца нет). Только индикатор работы жесткого диска горел.

Теперь конфигурация оборудования:

Процессор: S 775 Intel Pentium D 935 3200 MHz

ОП: Samsung DDR2 533 PC4200 1Gb

Мать: ECS P4M890T

Видео: Radeon X1550 256mb

БП 350 Вт

Мои соображения: накрылась или мать (с БИОСом во главе), или процессор (что вряд ли), или и то, и другое одновременно. Что скажите, жители форума?

Link to comment
Share on other sites

ну если из матери процессор вынуть пищать она точно не будет, поскольку нечем без процессора сигналы обрабатывать. если сдохла материнка, то даже при живом процессоре никакого писку тоже вы не дождетесь. вывод либо подохло что-то одно, либо одно из двух, либо и то и другое вместе. в следующий раз берите gigabyte и надежней и с поддержкой у них все в порядке. имха

Link to comment
Share on other sites

Мои соображения: накрылась или мать (с БИОСом во главе), или процессор (что вряд ли), или и то, и другое одновременно. Что скажите, жители форума?

Скорее процессор. Это, куда как более частое явление. Тестируй проц. в любом комп. магазе. В отделе сборок, практически везде можно протестировать железки.

Link to comment
Share on other sites

edde: а разве БИОС не должен возмутиться на отсутствие процессора? (извиняюсь, за глупые вопросы).

Link to comment
Share on other sites

нечем ей возмущаться, если мозга (процессора) нет. процессор отвечает за одну функцию - интерпретацию электрических сигналов. если сигналы, а к ним относится и опрос состояния материнки после включения питания , прохождение POST и пипиканье бипера никем(или ничем) не обрабатываются, то улышите вы только мертвое тихое шуршание вентиляторов.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...