Darhazer

ПО для Линукс

85 сообщений в этой теме

Увидел выше, что мой пост утроился, что не совсем красиво. Из моих предпочтений первый - MC это классика, а под КДЕ - это Dolphin, a совсем не Konqueror. Просто много универсального это тоже плохо.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Про Double Commander, это потому что сейчас стало модно, а где то необходимо переходить с Винды на Линукс... вот при моем переходе я сильно переживал от недостатка TC а вот теперь есть и TC... причем все настройки с винды (практически все) можно перенесли и в Линукс..

Да привык уже понимаешь, что бы панель сбоку была, а не снизу или сверху. Ну и при таком положении панели часы в трее принимают несколько неприличную позу, если только вообще читаемы. С вопросом ситуацию в общем то уже уяснил, задавал не только здесь, в лучшем случае предлагают виджеты. В общем альтернативная ось она и есть альтернативная.

Да уж, ну с помощью Scrennlets можно убунту почти вистой сделать

Да уж, ну с помощью Scrennlets можно убунту почти вистой сделать

Это к тому что часы там можно и без рамки просто на рабочем столе всякого размера сделать

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я в линухе ламер ещё пока. Хотел узнать, а есть ли портированные игры для Linux, типа FIFA 08, GTA San Andreas, Splinter Cell? Просто на каком-то сайте помню видал диски с играми для Linux, там Doom III был, Quake IV. Мне кто-то говорил, что потипа есть утилита Wine, которая позволяет в Linux приложения Windows запускать, однако ещё я слышал, что в Linux нет поддержки DirectX, только OpenGL, поэтому потипа маловероятно запустить какую-либо игру, написанную для Windows, в Linux. Что можете сказать по этому поводу?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Shadow TH: Надо бы создать новую тему....Ну да ладно, не мне решать. Ну что я могу сказать, есть нативные игры для Linux из известных:UT2004,Q3. Да, Wine это по сути эмулятор винды, в принципе поставить DirectX на него не сложно.Игры запустить можно, но не все запускаются, и не так идут как в Windows.Если собираешься играться, не заморачивайся на счёт Linux, трата времени и нервов...У меня это закончилось тем, что я больше не играю, чему рад :bye1:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

*Trojan* Да я собсна не себе. Я сам тоже почти не играю. Просто компом пользуюсь не только я, а ещё батя, братан. Они в основном комп для игр используют.

Как я понял, самым лучшим вариантом в таком случае будет установка и винды и линуха на одном компе.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго дня.

хочу попробовать Linux

погонял разные в виртуалках, вроде определился, посмотрел имеющийся софт.

Вроде, все что нужно есть.

Осталась одна заморочка: есть ли в linuxe аналог OneNote?

Если да - то как называется?

Спасибо

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго дня.

хочу попробовать Linux

погонял разные в виртуалках, вроде определился, посмотрел имеющийся софт.

Вроде, все что нужно есть.

Осталась одна заморочка: есть ли в linuxe аналог OneNote?

Если да - то как называется?

Спасибо

Ну, может, такого шикарного и нет, но что-то наподобие есть наверняка. К тому же есть Wine, позволяющее запускать в Линуксе многие программы Виндовс.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я в линухе ламер ещё пока. Хотел узнать, а есть ли портированные игры для Linux, типа FIFA 08, GTA San Andreas, Splinter Cell? Просто на каком-то сайте помню видал диски с играми для Linux, там Doom III был, Quake IV. Мне кто-то говорил, что потипа есть утилита Wine, которая позволяет в Linux приложения Windows запускать, однако ещё я слышал, что в Linux нет поддержки DirectX, только OpenGL, поэтому потипа маловероятно запустить какую-либо игру, написанную для Windows, в Linux. Что можете сказать по этому поводу?

Нееее... ты совсем не ламер! Насколько я знаю Quake IV точно родной для Linux продавали (стопудово), а вот насчет Doom III не уверен, может была версия для Linux а может нет, не интересовался. Вот если бы стратегии под Linux делали я бы знал, но не делают блин! :-)))

А запустить под Linux виндовую игру вполне реально. Желательно, чтобы эта игра не имела защиты StarForce как многие производители любят. Предварительно настроить WINE (и установить его вообще при необходимости) среду под ту ОС, под которую предполагается установка игры (Win XP, Win 2000, Win 98), а потом инсталлировать, запустив WINE и через него. Диск С: находится в /home/имя пользователя/.wine/disc_c

Проблемы обычно возникают, если:

1) на СД диске используется защита типа StarForce

2) Или игра имеет настолько новые прибамбасы, которые проект WINE еще не реализовал в своем продукте.

Изменено пользователем Timba
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Там уже есть "фаер". iptables. А для удобства по дефолту еще и shorewall, если не ошибаюсь.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не совсем софт, но ссылки полезные:

http://rpm.pbone.net/

http://rpmfind.net/

Это сайты-поисковики RPM-пакетов для различных дистрибутивов Linux'а. Куча ftp-зеркал, огромный список поддерживаемых дистров. Будет очень полезен тем кто столкнулся с такой неприятной вещью как зависимости. Как я, например:bye1:

Я тоже недавно с ней столкнулся, и пока понять не могу для чего они нужны, но поустановив некоторые пакеты, понял, что зависимости - это какие-то отдельные файлы, влияющие на установку программ.

Народ!!!.......... Посоветуйте какой нить фаер под Мандриву 2008.1

Попробуй Доктора Вебера под Linux 4.33.-2 дальше версию не помню, но поисковиком найдешь. А вообще, если я не ошибаюсь, в Линуксе должен стоять файерволл. У меня например, стоит Линукс ASPLinux 11.2, так там уже стоит фаер в настройках. Посмотри, может и у себя найдешь.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

веклам =) уже 9версия есть))

ftp://ftp.rhd.ru/pub/redhat/linux/9/en/iso/i386/

ну и послучаю загляни на http://linuxcenter.ru/

зы: не рекомендую приучаться к русскому языку в линухе, лучше уж выучить сто-двести английских слов)))

Вообще-то я тоже хотел вначале пересесть именно на эту ось, но нигде не смог ее найти. Начал смотреть все дистры на нашем сайте (софтодром), но здесь дистры большие; если качать, то все здоровье положишь на них... Пошел на Буденовский рынок, купил ASPLinux 11.2 DELUXE и вроде остановился на нем. А собственно, что еще нужно; Интернет есть, а ось работает нормально. Мануалы со временем изучим. Так что погляди, может тебе еще что-ниьбудь понравится... :blush2:

ставим классику midnight commander (mc) , клон фара для линукс, работает из под консоли. с тукс команндером лично я имел проблемы, поэтому не советую. гном коммандер юзаю, аналог тоталкоманндера в линуксе.

Полностью ЗА! :(

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Столкнулся со следующей проблемой, у меня 64 разрядный проц и стоит Мандрива 2007, софт что устанавливался с диска вообще не пашит. Мне обьяснили это тем что якобы там 32 разрядные приложения и они рабоать не будут. Не работает даже миднайт коммандер. Может кому-то попадался сайт где можно выкачать софт для 64 разрядных камней!?

Если системные требования у твоего компа высокие, то любой софт пойдет! Вопрос в установке, но это я думаю, решаемо! :D

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скажите пожалуйста, такая фигня: у меня видео плеер по умолчанию уже установлен, (пытался через Kaffeine и xine), ос Suse 10, но он пишет все время что ему нужен какой то divxc32.dll. Я решил что тот что лежит у меня в папке винды покатит, я его засунул в линукс куда надо, но терь он другую ошибку выдает и все равно не открывает видео :D

что делать?

Вот не пойму я, зачем системник divxc32.dll пихать в Линукс, особенно в Suse 10, где есть свой софт и свой плеер. Лучше уж поставь Линукс-плеер, ну или в Терминале при помощи команды - yum info _имя пакета просмотреть, какой софт в данном случае у тебя имеется.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
!

Предупреждение:
Почтеннейший СверхЧеловек!

А Вас не затруднит ли обратить Ваше СверхЧеловеческое внимание на даты столь обильно цитируемых Вами постов?

Это так, за ради интереса вопросик...
Изменено пользователем Yezhishe
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, полезная тема.

Изменено пользователем Twen
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Для Ubuntu 9.10 x64 подойдут пакеты от Ubuntu 9.10 x32?

Не подойдут. Если deb пакета именно для Ubuntu х64 нет в природе, лучше взять исходник х64 и установить из него.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

QutIM - лучший из виданных мною мессенджеров по *nix :dontgetit: Держит ICQ, Jabber, и много других - непомню ибо не пользуюсь :) дерижт Х-статусы, много плагинов и тем оформления (это уже отдельно докачивать:))

есть так же версии под окна и под мак.

забирать отсюда:

http://www.qutim.org/linux-2

:)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Люди. У меня Ubuntu 9.10. Хочу развернуть FTP-сервер. Хотелось бы узнать, существуют ли FTP-серверы для Linux с графическим интерфейсом?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
существуют ли FTP-серверы для Linux с графическим интерфейсом?

конечно, существуют... не совсем серверы с gui, а, скорее, серверы и отдельно утилиты для управления через графический интерфейс, например proFTPd - сервер, и gadmin-proFTPd - примочка с фейсом...(sudo apt-get install proftpd gadmin-proftpd), не самый прямой вариант (но, все же, вариант), некоторыми серверами можно управлять через webmin

Изменено пользователем Andrey_al
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ни firefox, ни opera не совместны с Линукс? Какие нормальные браузеры на него станут?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ни firefox, ни opera не совместны с Линукс? Какие нормальные браузеры на него станут?

Firefox для Linux можно скачать здесь: http://www.mozilla-europe.org/ru/firefox/ По этой ссылке нужно заходить Firefox-ом, другие браузеры у меня показывают закачку только на Windows версию.

Во многих дистрибутивах Firefox стоит по умолчанию.

Opera для linux: http://www.opera.com/browser/download/?os=...0b1&local=y

Изменено пользователем sar_64
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас