Jump to content
СофтФорум - всё о компьютерах и не только
Sign in to follow this  
AKVELON

Проблемы с роутером Asus RT-N10 LX

Recommended Posts

Проблемы с роутером Asus RT-N10 LX,при скачивании с торрента постоянно выключался интернет,почитал об этом в интернете,решил обновить прошивку на самую последнюю (качал с оф.сайта),обновил,перезагрузил роутер.

После этого появилась новая проблема,роутер сбрасывает соединение примерно каждый час,из за этого выбивает icq ит.д. Как решить проблему?

Share this post


Link to post
Share on other sites

А сам роутер не перезагружается?

Share this post


Link to post
Share on other sites

Как это проверить? Это происходит всё за 1 секунду,не замечаю этого,и не думаю что он бы мог перезагружаться за 1-2 секунды,ему на это нада минимум секунд 10.

Share this post


Link to post
Share on other sites

Если Вы наблюдаете, то, конечно, вряд ли перезагружается...
Я бы на блок питания подумала, но раз этого нет...

Share this post


Link to post
Share on other sites

Нет,не перезагружается,вот снова выбило,моментально перезагрузил страничку в интернете,сразу заработало,роутер только сбрасывает соединение видимо,так же и icq клиент,выбило и сразу законнектило.

У меня еще телевизор по вайфаю работает,так вот он на 1-2 минуты перестает показывать из за этого.

 

Логи работы роутера за сегодня

Oct 24 19:39:07 rlx-linux user.notice syslog:  RT-N10LX:ntp client successOct 24 19:39:07 rlx-linux user.info syslog: igmpproxy: Add membership 239.0.0.250Oct 24 19:39:07 rlx-linux user.debug syslog: Debu: adding MFC: 0.0.0.0 -> 239.0.0.250, InpVIf: 1Oct 24 19:39:09 rlx-linux user.warn kernel: wlan0: A wireless client is associated - C0:18:85:C1:F1:1FOct 24 19:39:09 rlx-linux user.warn kernel: wlan0: WPA2-AES PSK authentication in progress...Oct 24 19:39:09 rlx-linux user.warn kernel: wlan0: A wireless client is associated - C0:18:85:C1:F1:1FOct 24 19:39:09 rlx-linux user.warn kernel: wlan0: Open and authenticatedOct 24 19:39:17 rlx-linux user.warn kernel: wlan0: A wireless client is disassociated - C0:18:85:C1:F1:1FOct 24 19:39:20 rlx-linux user.warn kernel: wlan0: A wireless client is associated - C0:18:85:C1:F1:1FOct 24 19:39:20 rlx-linux user.warn kernel: wlan0: WPA2-AES PSK authentication in progress...Oct 24 19:39:20 rlx-linux user.warn kernel: wlan0: A wireless client is associated - C0:18:85:C1:F1:1FOct 24 19:39:20 rlx-linux user.warn kernel: wlan0: Open and authenticatedOct 24 19:59:02 rlx-linux user.notice syslog: Note: adding VIF, idx=0 Fl flags=0x0 IP=192.168.1.1 br0Oct 24 19:59:02 rlx-linux user.notice syslog: Note: adding VIF, idx=1 Fl flags=0x0 IP=141.138.114.147 eth1Oct 24 19:59:02 rlx-linux user.info syslog: igmpproxy: Add membership 239.0.0.250Oct 24 19:59:02 rlx-linux user.debug syslog: Debu: adding MFC: 0.0.0.0 -> 239.0.0.250, InpVIf: 1Oct 24 11:59:02 rlx-linux user.notice syslog:  RT-N10LX:ntp startsOct 24 19:59:02 rlx-linux user.notice syslog:  RT-N10LX:ntp client successOct 24 20:05:51 rlx-linux user.info syslog: igmpproxy: Add membership 239.192.152.143Oct 24 20:05:51 rlx-linux user.debug syslog: Debu: adding MFC: 0.0.0.0 -> 239.192.152.143, InpVIf: 1Oct 24 20:18:58 rlx-linux daemon.err dnrd[1079]: [truncated] mOct 24 20:18:58 rlx-linux daemon.err dnrd[1079]: [truncated] mOct 24 20:18:58 rlx-linux daemon.err dnrd[1079]: [truncated] mOct 24 20:18:58 rlx-linux daemon.err dnrd[1079]: [truncated] mOct 24 20:18:58 rlx-linux daemon.err dnrd[1079]: [truncated] mOct 24 20:18:58 rlx-linux daemon.err dnrd[1079]: [truncated] mOct 24 20:19:00 rlx-linux user.notice syslog: Note: adding VIF, idx=0 Fl flags=0x0 IP=192.168.1.1 br0Oct 24 20:19:00 rlx-linux user.notice syslog: Note: adding VIF, idx=1 Fl flags=0x0 IP=141.138.114.147 eth1Oct 24 20:19:00 rlx-linux user.info syslog: igmpproxy: Add membership 239.0.0.250Oct 24 20:19:00 rlx-linux user.debug syslog: Debu: adding MFC: 0.0.0.0 -> 239.0.0.250, InpVIf: 1Oct 24 12:19:00 rlx-linux user.notice syslog:  RT-N10LX:ntp startsOct 24 20:19:01 rlx-linux user.notice syslog:  RT-N10LX:ntp client successOct 24 20:19:01 rlx-linux user.info syslog: igmpproxy: Add membership 239.192.152.143Oct 24 20:19:01 rlx-linux user.debug syslog: Debu: adding MFC: 0.0.0.0 -> 239.192.152.143, InpVIf: 1Oct 24 20:39:00 rlx-linux user.notice syslog: Note: adding VIF, idx=0 Fl flags=0x0 IP=192.168.1.1 br0Oct 24 20:39:00 rlx-linux user.notice syslog: Note: adding VIF, idx=1 Fl flags=0x0 IP=141.138.114.147 eth1Oct 24 20:39:00 rlx-linux user.info syslog: igmpproxy: Add membership 239.192.152.143Oct 24 20:39:00 rlx-linux user.debug syslog: Debu: adding MFC: 0.0.0.0 -> 239.192.152.143, InpVIf: 1Oct 24 20:39:00 rlx-linux user.info syslog: igmpproxy: Add membership 239.0.0.250Oct 24 20:39:00 rlx-linux user.debug syslog: Debu: adding MFC: 0.0.0.0 -> 239.0.0.250, InpVIf: 1Oct 24 12:39:00 rlx-linux user.notice syslog:  RT-N10LX:ntp startsOct 24 20:39:00 rlx-linux user.notice syslog:  RT-N10LX:ntp client successOct 24 20:58:59 rlx-linux user.notice syslog: Note: adding VIF, idx=0 Fl flags=0x0 IP=192.168.1.1 br0Oct 24 20:58:59 rlx-linux user.notice syslog: Note: adding VIF, idx=1 Fl flags=0x0 IP=141.138.114.147 eth1Oct 24 20:58:59 rlx-linux user.info syslog: igmpproxy: Add membership 239.0.0.250Oct 24 20:58:59 rlx-linux user.debug syslog: Debu: adding MFC: 0.0.0.0 -> 239.0.0.250, InpVIf: 1Oct 24 12:59:00 rlx-linux user.notice syslog:  RT-N10LX:ntp startsOct 24 12:59:00 rlx-linux user.info syslog: igmpproxy: Add membership 239.192.152.143Oct 24 12:59:00 rlx-linux user.debug syslog: Debu: adding MFC: 0.0.0.0 -> 239.192.152.143, InpVIf: 1Oct 24 20:59:00 rlx-linux user.notice syslog:  RT-N10LX:ntp client successOct 24 21:18:55 rlx-linux user.emerg WAN Connection: WAN was exceptionally disconnected.Oct 24 21:18:58 rlx-linux user.emerg WAN Connection: WAN was restored.Oct 24 21:18:58 rlx-linux user.notice syslog: Note: adding VIF, idx=0 Fl flags=0x0 IP=192.168.1.1 br0Oct 24 21:18:58 rlx-linux user.notice syslog: Note: adding VIF, idx=1 Fl flags=0x0 IP=141.138.114.147 eth1Oct 24 21:18:58 rlx-linux user.info syslog: igmpproxy: Add membership 239.0.0.250Oct 24 21:18:58 rlx-linux user.debug syslog: Debu: adding MFC: 0.0.0.0 -> 239.0.0.250, InpVIf: 1Oct 24 21:18:58 rlx-linux user.info syslog: igmpproxy: Add membership 239.192.152.143Oct 24 21:18:58 rlx-linux user.debug syslog: Debu: adding MFC: 0.0.0.0 -> 239.192.152.143, InpVIf: 1Oct 24 13:18:58 rlx-linux user.notice syslog:  RT-N10LX:ntp startsOct 24 21:18:58 rlx-linux user.notice syslog:  RT-N10LX:ntp client success
Edited by AKVELON

Share this post


Link to post
Share on other sites

Это кто-то  (или что-то) балуется со временем. Network Time Protocol перестартует и время сбивается.

Вы в сети на работе? Может быть одмин готовится к переходу на зимнее время? Если так, то к понедельнику само пройдёт.

Edited by Teddy_Bear

Share this post


Link to post
Share on other sites

Я дома,роутер мой,доступ имею только я. Или с провайдером проблема?

помогите решить проблему,ужасно задолбало это !!!

Share this post


Link to post
Share on other sites

@AKVELON, вы логи привели, а во сколько проблема то была? Компьютер по кабелю подключён? Как настроена сеть, используете роутер в качестве DNS или нет? Какое количество соединений настроено в торент-клиенте? Торент-клиент на компьютере запускаете или используете встроенный в роутер? Что со статистикой по портам роутера? Есть ли ошибки на WAN интерфейсе и на локальных портах? Перезагружается ли сам роутер можно проверить по uptime'у, где-то в интерфейсе должно светиться, сколько роутер работает с последней загрузки.

Сейчас проблемы наблюдаются постоянно или тоже только при запущенном торенте?

Share this post


Link to post
Share on other sites

Торрент сейчас вообще не причем,с ним всё нормально.

Интернет кабельный,роутер настроен по стандарту,в качестве днс не используется.

Share this post


Link to post
Share on other sites
Что со статистикой по портам роутера? Есть ли ошибки на WAN интерфейсе и на локальных портах? Перезагружается ли сам роутер можно проверить по uptime'у, где-то в интерфейсе должно светиться, сколько роутер работает с последней загрузки.
Edited by kvazimoda

Share this post


Link to post
Share on other sites

Я не понял вопроса,не знаю где это смотреть...

Share this post


Link to post
Share on other sites

Обычно у роутеров где-то во всякой статистике есть информация по количеству принятых/переданных пакетов, потеряных пакетах и т.п. Вот хотелось бы увидеть это.

Так же, вы сказали, что у вас были обрывы соединения, выложили лог, но не указали, во сколько были обрывы.

С аптаймом та же фигня. Где-то оно должно быть, но где, всё зависит от конкретного роутера. К сожалению, у меня нет похожего роутера, чтобы подсказать вам, где это всё искать. А в документации я не нашёл подробного описания Web-интерфейса

Общий смысл таков: это могут быть физические проблемы с кабелем между роутером и провайдером или между роутером и компьютером. Т.к. с телевизором так же наблюдаются проблемы, скорее всего, провод между роутером и компом можно отбросить. Также это могут быть проблемы с самим роутером. Проблемы эти могут быть связаны как с ошибками в прошивке роутера, так и с ошибками в настройке. Если на новой прошивке стало хуже, то, наверное, стоит попробовать вернуть предыдущую прошивку и посмотреть, не вернётся ли всё к предыдущему состоянию.

Очень хотелось бы выяснить, перезагружается ли сам роутер. Но тут кроме как по лампочкам (характерное мигание во время загрузки) или по счётчику аптайма никак по-другому не выяснить. Некоторые роутеры во время перезагрузки отключают локальные порты, на что компьютер, если сетевая карта это поддерживает, сообщает об отключённом сетевом кабеле. Если подобные сообщения вам выдаются, то имеет место либо перезагрузка роутера, либо проблемы с кабелем.

 

Если предположить, что проблемы в настройках роутера, то, в зависимости от того, как происходит подключение к провайдеру, можно попробовать забить все настройки статикой, т.е. если вам провайдер выдаёт IP, маску и прочее через DHCP, то можно попробовать забить выдаваемые параметры вручную. Вообще, я бы, может быть, попробовал подключить компьютер напрямую к провайдеру и посмотрел, наблюдаются ли проблемы в этом случае. Вполне возможно, что что-то с кабелем, например, повредили кабель в стояке.

 

Однажды был у меня случай, что при автоматическом выборе скорости соединения у сетевой платы, не всегда удавалось сетевухе установить соединение, когда прописал жёстко 10 мегабит, всё стало стабильно работать. Возможно, там была превышена максимальная длинна сегмента. Как вариант, можно попробовать провернуть эту штуку, даже если по тарифу у вас скорость выше, вы хотя бы поймёте, где проблема.

Share this post


Link to post
Share on other sites

Сбил настройки полностью,перепрошил,не помогло,покупать новый думаю уже,у меня была такая проблема года 3 назад,помогла только покупка нового.

Не вижу другого выхода,если заводские настройки даже не помогли.

Edited by AKVELON

Share this post


Link to post
Share on other sites

@AKVELON, как вариант, попробуйте где-нибудь добыть на попробовать блок питания. По крайней мере, у длинков бытовых выход из строя БП - довольно распространённая ситуация.

Share this post


Link to post
Share on other sites

Провайдеру не пробовали позвонить и пожаловаться на неустойчивый интернет?

У меня периодически бывает начинаются глюки от провайдера. Особенно при смене погоды, работах на крыше или соседи активно ремонтом занимаются с привлечением тяжёлой техники ...

По звонку они удалённо что-то делают и дальше - чисто.

Edited by Teddy_Bear

Share this post


Link to post
Share on other sites

по блоку питания я не думаю что есть проблемы,так как роутер работает нормально,без выключений,лампочки горят и не тухнут,на счет провайдера,я проверю вечером без вайфая,вставлю кабель на прямую в компьютер.

Share this post


Link to post
Share on other sites

Да не стесняйся - звони!

Компьютер несколько по-другому реагирует. У него ОС поумнее. Можешь не заметить.

У меня планшет по Wi-fi зачастую без включенного компа не подключается (точнее не подключался) к роутеру.

Edited by Teddy_Bear

Share this post


Link to post
Share on other sites

Звонил,сказали вставить кабель на прямую в комп,вставил,но почему то интернета нету через него,не понимаю в чем проблема!?

Share this post


Link to post
Share on other sites

Возможно, у вашего провайдера привязка по МАС-адресу. Уточните у них...

Share this post


Link to post
Share on other sites

Взял другой роутер у друга,модель почти одинаковая асус,подключил,но почему то скорость была плохая,не нашел ничего в старой прошивке и решил обновить,после обновление на новую прошивку проблека вернулась что и со старым роутером моим,видимо дело именно в прошивке,не могу теперь найти старую самую,сбив настроек на заводские не помогает,прошивка всё равно остается новая.

Edited by AKVELON

Share this post


Link to post
Share on other sites

Сменить на другой роутер никак? Благо, в свете дня нынешнего стоят они не так дорого. ;)

Share this post


Link to post
Share on other sites

Да уже сменил,но странно что на оф.сайте асус лежит кривая прошивка.

Share this post


Link to post
Share on other sites

Да уже сменил,но странно что на оф.сайте асус лежит кривая прошивка.

На оф. сайтах бывает так ,что иной раз нужного софта днем с огнем...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...